HTML-Dateien mit TextEdit funzt net...

  1. Lynn

    Lynn Thread Starter MacUser Mitglied

    Mitglied seit:
    09.04.2005
    Beiträge:
    38
    Zustimmungen:
    0
    Hi Leutz,

    ich habe seit Mittwoch einen Mac und habe gestern mal alle meine Daten rübergespielt. Dabei ist mir aufgefallen, dass erstmal viele Dinge auf dem Mac nicht mehr funktionieren (in den HP's) wie zum Beispiel Transparenz und einige CSS-Befehle.
    Aber mein größeres Problem momentan ist, dass ich irgendwie noch nicht herausgefunden habe, wie ich, die ich mein Leben lang im Windows im TextEditor gearbeitet habe, die Quelltexte nicht bearbeiten kann. Zwar kann ich die Quelltexte anzeigen lassen und den Text in den TextEdit kopieren, jedoch speichert er automatisch im ".rtf"-Format und auch "index.html" in den Namen einzugeben hat nichts gebracht. Die entstehende Datei heißt dann "index.html.rtf".
    Kann mir jemand helfen, bitte -.-

    Lynn
     
    Lynn, 10.04.2005
    #1
  2. HAL

    HAL

    textedit ist auch nicht wirklich als quelltexteditor konzipiert.
    ein heisser favorit für solche aufgaben ist subethaedit.

    was die nicht funktionierenden webseiten betrifft, evtl.
    liegt das daran, das internet explorer spezifische befehle,
    resp. css tags benutzt wurden?!
     
    HAL, 10.04.2005
    #2
  3. Lynn

    Lynn Thread Starter MacUser Mitglied

    Mitglied seit:
    09.04.2005
    Beiträge:
    38
    Zustimmungen:
    0
    Hm, ich nehme mal an, dass in dem CSS-Dokument Dinge drin sind, die nur für Windows gehen (z.B. "shadow"). Aber der hat irgendwie auch meinen "background"-Befehl ignoriert, allerdings nur in einer Site. In den anderen funzt es. Wichtiger war mir erstmal, dass ich überhaupt Quelltexte editieren kann. Danke dir daher für den Tipp, ich werde mir das Progrämmchen mal ansehen.

    Lynn
     
    Lynn, 10.04.2005
    #3
  4. blackalicious

    blackalicious MacUser Mitglied

    Mitglied seit:
    11.09.2004
    Beiträge:
    75
    Zustimmungen:
    0
    Die Quelltexte kannst du mit TextEdit bearbeiten. Hierzu solltest du aber in den Einstellungen die Option "reinen Text" verwenden und das automatische Hinzufügen der Dateiendungen abwählen (Option ".txt an reine Textdateien anhängen").
    Dann sollte es ganz normal funktionieren.
     
    blackalicious, 10.04.2005
    #4
Die Seite wird geladen...
Ähnliche Themen - HTML Dateien TextEdit
  1. Critizz
    Antworten:
    2
    Aufrufe:
    477
    Critizz
    03.04.2015
  2. RobnN
    Antworten:
    8
    Aufrufe:
    1.247
    falkgottschalk
    17.05.2013
  3. wuschiba
    Antworten:
    2
    Aufrufe:
    977
    wuschiba
    09.04.2010
  4. helmlein
    Antworten:
    8
    Aufrufe:
    839
    helmlein
    26.03.2008
  5. ben-pen
    Antworten:
    2
    Aufrufe:
    452
    Bastian
    25.06.2007