Hilfe!!!

DieKotstulle

MacUser Mitglied
Thread Starter
Mitglied seit
01.10.2019
Beiträge
1
Hallo Leute,


ich (total unwissender, ich kann nur installieren und zocken) brauche euren Ratschlag/Hilfe.

Ich haben einen iMac Mitte 2010, welchen ein Bekannter gerade auf 10.13.6 High Sierra komplett erneuert hat.


Nach Jahren wollte ich nun wieder mit WorldofWarcraft anfangen.


Nun wird mir folgende Nachricht angezeigt;

"

Ihre 3D-Beschleunigerkarte wird von World of Warcraft nicht unterstützt. Weitere Informationen finden Sie auf https://eu.battle.net/support/de/article/mindestanforderungen-wow"


Mein Mac verfügt über einen i7 (2,93ghz9, 8gb, eine SSD Festplatte und eine Radeon HD 5750.


Was kann ich machen bzw. ist mein Mac einfach zu alt??


Danke schon einmal im Voraus an alle!
 

lostreality

Mitglied
Mitglied seit
03.12.2001
Beiträge
9.448
Die GPU passt bei weitem nicht, entsprechende Modelle findest du erst ab den 27" Late 2013.

https://eu.battle.net/support/de/article/31372

Metal kompatible Karten ab 2012 (sind aber dann auch noch unter der Mindestvoraussetzung).
 
  • Gefällt mir
Reaktionen: dg2rbf
Oben