Hilfe WICHTIG , OSX fährt nicht mehr hoch!!!

Dieses Thema im Forum "Mac OS X" wurde erstellt von llaron, 27.02.2006.

  1. llaron

    llaron Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    12.08.2005
    Hallo,

    ich habe folgendes Problem. Mein OSX 10.1 fährt nicht mehr hoch. nach dem einschalten kommt nur eine graue fläche mit einer extrem niedrigen monitorauflösung und es geht nix mehr voran! hatte zuvor den stecker gezogen, da die kiste gesponnen hatte.

    was kann ich jetzt tun um den neu zu starten? ich komme nicht einmal zur account-seite...geht nix mehr :-(

    merci im voraus,
    Nico
     
  2. theRabbit

    theRabbit MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    MacUser seit:
    17.11.2003
    Sers!

    cd einlegen und von CD starten. Dort kannst du ja mal das Festplattenreparaturprogramm starten...

    Grüße,
    tR
     
  3. HeckMeck

    HeckMeck MacUser Mitglied

    Beiträge:
    2.447
    Zustimmungen:
    12
    MacUser seit:
    11.11.2002
    Falsches Forum -> wurde verschoben
     
  4. llaron

    llaron Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    12.08.2005
    blöde frage - aber welche cd. die mit dem betriebssystem?
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.813
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Ich vermute du brauchst einen reset auf das PRAM oder die PMU (SMU). Was hast du denn fuer einen Rechner ? Unabhaengig vom Rechner kannst du aber mal mit apfel+alt+p+r starten bis der Startgong zum 2ten mal ertoent. Wenn es ein G4 ist, dann befindet sich neben der Pufferbatterie auf dem Logicboard ein Taster den du bei gezogenem Netzstecker einaml fuer ein paar Sekunden druecken kannst (PMU reset). Wenn es kein G4 ist haengt es vom Rechnermodell ab wie der reset gemacht wird.
     
  6. llaron

    llaron Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    12.08.2005
    hi,

    es ist ein g4 mit osx 10,2, der letzte vor den g5ern. was soll ich nun tun? nur mal mit der besagten tasten-kombi starten? falls das nix bringt das ding einmal öffnen und resetten?

    ich glaube ich habe beim ausschalten ausversehen neu starten gedrück und dann den stecker während des neustarts gezogen... danach hing er...
     
Die Seite wird geladen...
Ähnliche Themen - Hilfe WICHTIG OSX
  1. Stadtbengel
    Antworten:
    4
    Aufrufe:
    102
  2. monster333
    Antworten:
    32
    Aufrufe:
    1.616
  3. FFFlo
    Antworten:
    27
    Aufrufe:
    1.294
  4. rastidsl
    Antworten:
    12
    Aufrufe:
    1.062
  5. ckrumm
    Antworten:
    1
    Aufrufe:
    540

Diese Seite empfehlen