Hilfe: VPN und Mapping über ETH funktioniert. Über WiFi nicht. Warum?

Kai-Christoph

Kai-Christoph

Mitglied
Thread Starter
Dabei seit
03.03.2005
Beiträge
614
Punkte Reaktionen
4
Ich sitze also in meinem Homeoffice und erhalte eine Verbindung und eine korrekte Zuordnung aller meiner Serverlaufwerke über VPN, wenn mein Mac via ETH verbunden ist.
Wenn ich über WiFi connecte, wird die Verbindung hergestellt, ich kann unseren Server anpingen, aber die Zuordnung wird verweigert.
Meine Hardware ist ein MBPro 16 mit M1 Max, aktuelles OS. Router: AVM FritzBox 7090.
Irgendwelche Vorschläge, wo das Problem liegen könnte?

lg
KC
 
lisanet

lisanet

Aktives Mitglied
Dabei seit
05.12.2006
Beiträge
7.769
Punkte Reaktionen
9.049
... manuell einen DNS bei WiFi eingetragen?
 
Kai-Christoph

Kai-Christoph

Mitglied
Thread Starter
Dabei seit
03.03.2005
Beiträge
614
Punkte Reaktionen
4
Nope. Bei ETH habe ich auch keinen. Sobald ich einen DNS zuweise geht es bei ETH auch nicht. DNS wird über den Server gesetzt. Ist völlig irre. Ich verstehe nicht, wo das Problem ist. Am Ende liegt es an irgendeiner Einstellung an meiner FritzBox. Ich hatte vorher noch nie Probleme mit VPNs, weder mit Fremden noch mit meinem eigenen.
 
lisanet

lisanet

Aktives Mitglied
Dabei seit
05.12.2006
Beiträge
7.769
Punkte Reaktionen
9.049
Die DNS-Settings können bei WiFi und Ethernet unterschiedlich sein.

Ansonsten halt das übliche durchtesten: DHCP oder manuelle IP, manuelle Route gesetzt, MAC-Filter im Router, auch mal nur WiFi bei abgezogenem LAN-Kabel.
 
Kai-Christoph

Kai-Christoph

Mitglied
Thread Starter
Dabei seit
03.03.2005
Beiträge
614
Punkte Reaktionen
4
So. Es läuft. Ich habe jetzt eine komplett eigene Netzwerkumgebung eingerichtet, ohne DNS, nur DHCP und ohne weitere Einstellungen. Immer noch ein Rätsel für mich, aber egal. Ich kann jetzt auch draußen arbeiten. :ROFLMAO:
 

Ähnliche Themen

E
Antworten
8
Aufrufe
270
lisanet
lisanet
Atalantia
Antworten
6
Aufrufe
208
oneOeight
oneOeight
W
Antworten
22
Aufrufe
796
webahoi
W
M
Antworten
38
Aufrufe
981
drd[cc]
drd[cc]
Oben