Hilfe! Seit Leopard Schriften im Dashboard zerschossen!

Diskutiere das Thema Hilfe! Seit Leopard Schriften im Dashboard zerschossen! im Forum Mac OS X & macOS.

  1. An-Jay

    An-Jay Thread Starter Mitglied

    Beiträge:
    2.264
    Zustimmungen:
    128
    Mitglied seit:
    10.06.2004
    Hallo zusammen,

    seit dem Leopard-Update sehen einige Widgets in meinem Dashboard so aus:

    [​IMG]

    Die Schriften sind teilweise viel zu groß.

    Scheinbar stehe ich mit diesem Problem nicht alleine da. In einigen US-Foren berichten die User ebenfalls von diesem Phänomen.

    Google und die Forumssuche habe ich auch schon bemüht; ohne Lösung.
    Zuerst dachte ich ja, ich hätte das "Helvetica Problem", aber ich habe nur je eine Helvetica und Helvetica Neue installiert und beides sind Systemschriften.

    Die Schriftensammlung zeigt bei Überprüfung keine Konflikte/Probleme, Programme wie FEX konnten auch nicht helfen.

    Ich bin mit meinem Latein langsam am Ende. Weiß jemand Rat? :(
     

    Anhänge:

    • dash.jpg
      dash.jpg
      Dateigröße:
      61,2 KB
      Aufrufe:
      96
  2. Mac_i_messer

    Mac_i_messer Mitglied

    Beiträge:
    1.233
    Zustimmungen:
    164
    Mitglied seit:
    28.10.2006
    Habe das selbe Problem.
    Gibt es schon eine Lösung?
     
  3. Plastik

    Plastik Mitglied

    Beiträge:
    588
    Zustimmungen:
    2
    Mitglied seit:
    24.01.2005
    aaaarghhhh!!!!
    ich auch. dabei ging es kurz nach der installation. neue installation brachte keine besserung. an diese schriften-geschichte dachte ich auch zuerst, aber es ist scheinbar alles in ordnung. naja gut, der dashboard-client rödelt sich einen ab und treibt die cpu-last hoch.
    da wird wohl nur ein update helfen...

    grmpf

    mfg
    Plastik
     
  4. Z-Kin

    Z-Kin Mitglied

    Beiträge:
    1.775
    Zustimmungen:
    12
    Mitglied seit:
    13.01.2003
    Hatte dasselbe Problem auch schon mal bei Tiger. Ich habe das damals so gelöst, dass ich den Schriftencache gelöscht habe (mit TinkerTool System). Danach war alles wieder in Ordnung. Weiß jetzt aber nicht, ob das auch bei Leopard hilft.
     
  5. i_lp

    i_lp Mitglied

    Beiträge:
    1.462
    Zustimmungen:
    11
    Mitglied seit:
    14.08.2006
    imo einzig logischer/erster/einfachster versuch
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...