Hilfe! Problem mit Booten von ext. FW-Platte

Dieses Thema im Forum "Mac OS X" wurde erstellt von JochenN, 25.11.2005.

  1. JochenN

    JochenN Thread Starter MacUser Mitglied

    Beiträge:
    1.371
    Zustimmungen:
    46
    MacUser seit:
    05.12.2002
    Hallo,

    (Suchfunktion bemüht, kein Erfolg. :cool: )

    Sorry für den länglichen Post, aber etwas mehr Hintergrund ist vielleicht hilfreich.

    Also: heute neue IceCube-Platte gekommen, Hitachi 250GB drin, Macpower-Gehäuse mit Oxford-Chip, bei DSP gekauft. (die alte IceCube 160 GB machte seit einigen Tagen beim Schreibzugriff immer "mehrere Versuche" mit bösen Klackgeräuschen, deshalb habe ich "vorsorglich" eine neue gekauft.)

    Partioniert wie die alte 160er, dann von der internen Platte des Macmini das System per FPDP und "Wiederherstellen" auf eine der drei neuen Partionen (die erste/äußere) gespielt. Dieser Weg hat bisher immer funktioniert, auch beim gelegentlichen Clonen der externen auf die interne MacMini-Festplatte.

    Mac ist noch von interner Platte gebootet, externe Part. als Startvolume eingestellt, Neustart.

    Was passiert: Die externe rödelt/räuspert sich dreimal kurz, dann kein Muckser mehr. Der graue Apfel bleibt stehen, es kommt nicht die "Rödelsonne" (hat dieses Ding eigentlich einen Namen?)

    Hmmh, dachte ich, vielleicht ist durch ein kurzes Anmelden eines anderen users während des Clonens irgendwas schief gelaufen (erschien logisch). Prozedur wiederholt, gleiches Resultat. Die Platte wird offenbar "angepingt", daher die drei Zugriffkratzer, aber mag nicht booten.

    Parameter der internen Macmini-Platte sowohl im FPDP als auch System Profiler verglichen, keine Auffälligkeiten.

    Was aber verwundlich ist: beide Partionen haben ca. 240.000 files und 45.000 Ordner, die funktionierende (interne) hat aber - trotz des Clonens - 3 Ordner und 15 files mehr. Sind wahrscheinlich irgendwelche temp-Files...

    Was ich noch probiert habe: booten mit wahltaste und dann die externe Part. auswählen, gleiches Ergebnis.

    Derzeit läuft der nächste Versuch mit SuperDuper! 2.0. Aber selbst wenn der erfolgreich verläuft, frage ich mich doch: Warum geht's mit dem FPDP nicht.

    Irgendjemand eine Idee?

    (Zum Hintergrund: Ich betreibe den mac mini immer von einer externen FW-Platte und nutze die interne nur als Backupmedium. Der Performacegewinn ist enorm, was ich hier auch schon mal näher beschrieben habe)
     
  2. Ma.

    Ma. MacUser Mitglied

    Beiträge:
    1.662
    Zustimmungen:
    107
    MacUser seit:
    29.10.2005
    Viel helfen kann ich Dir nicht, aber ich habe auch ein FW Macpower-Gehäuse (USB-2, FW 400 u. 800) mit einer Hitachi 7200 RPM 250GB drinne, und damit hatte ich noch nie Probleme.
    Allerdings ist in meinem mini eine 7200 RPM Platte, die externe FW Platte mit etliche Partitionen (von denen ich auch hin und wieder boote) benutze ich nur als Backuplaufwerk.
     
  3. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.731
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    wenn du ne externe platte formatierst wird automatisch "eigentümer ignorieren" angekreuzt. formatiere die platte neu, gehe dann im finder auf die platte und drück apfel-I und mache hier das kreuz weg:

    [​IMG]

    dann nochmal das system kopieren und das problem dürfte gelöst sein.
     
  4. JochenN

    JochenN Thread Starter MacUser Mitglied

    Beiträge:
    1.371
    Zustimmungen:
    46
    MacUser seit:
    05.12.2002
    Daran könnte es durchaus gelegen haben. Bisher habe ich aber auch immer "Wiederherstellen - draganddrop Quelle - draganddrop Ziel - Zielmedium löschen - Wiederherstellen" gemacht, was immer geklappt hat. Beim Zielmedium löschen wird aber offenbar das "Eigentümer ignorieren"-Flag nicht verändert, und wenn es vorher richtig saß, passt es eben.

    Geklappt hat es übrigens mit SuperDuper! 2.0

    Danke nochmal an Euch beide für die Hilfe!
     
Die Seite wird geladen...

Diese Seite empfehlen