Hilfe - neuer iMac startet nicht!

  1. no_n@me

    no_n@me Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2006
    Beiträge:
    734
    Zustimmungen:
    1
    Hallo,

    nun is' er also eben angekommen, mein neuer iMac Intel Core Duo.
    Also alles fein angeschlossen (meiner Meinung nach auch richtig) und angeschaltet. Nix - Monitor schwarz. Er blinkt aber unten rechts (Ruhezustand?), reagiert aber nicht auf Tastatur oder Fernbedienung. Auch nachdem ich wieder ausgeschaltet hab, Netzstecker gezogen und wieder eingesteckt und eingeschlatet hab: nix. Blinkt nur unten rechts.
    Der Arbeitsspeicher wurde von 512MB auf 1,5GB aufgerüstet, bevor er hier ankam. Kann's daran liegen?
    Bitte sagt mir, daß ich einfach nur zu blöd bin, der iMac aber eigentlich einwandfrei funktionieren würde, wenn ich es nur richtig mache... :(
    Antworten bitte auch für Blöde verständlich formulieren, ich hab doch von nix 'ne Ahnung. ;)
     
    no_n@me, 31.03.2006
  2. emjay80

    emjay80MacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    296
    Zustimmungen:
    6
    mach doch mal den Arbeitsspeicher raus (1 gb Riegel) und starte nochmal, liegt meistens daran.
    Hast du ihn auch richtig einrasten lassen? er geht verdammt schwer rein, bei mir war das selbe problem am Anfang.
     
    emjay80, 31.03.2006
  3. no_n@me

    no_n@me Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2006
    Beiträge:
    734
    Zustimmungen:
    1
    Wie denn? Hab echt Schiß, das Ding aufzuschrauben und was kaputtzumachen.
     
    no_n@me, 31.03.2006
  4. emjay80

    emjay80MacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    296
    Zustimmungen:
    6
    nene , da kannst nix kaputtmachen, hast du den riegel selbst eingebaut?
     
    emjay80, 31.03.2006
  5. no_n@me

    no_n@me Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2006
    Beiträge:
    734
    Zustimmungen:
    1
    Ich hab ihn nicht selbst eingebaut...
     
    no_n@me, 31.03.2006
  6. emjay80

    emjay80MacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    296
    Zustimmungen:
    6
    emjay80, 31.03.2006
  7. Kate_Mosh

    Kate_MoshMacUser Mitglied

    Mitglied seit:
    02.09.2005
    Beiträge:
    135
    Zustimmungen:
    6
    ram kaputt, zurück den imac...
     
    Kate_Mosh, 31.03.2006
  8. no_n@me

    no_n@me Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2006
    Beiträge:
    734
    Zustimmungen:
    1
    Der untere Chip war nicht richtg drin, glaub ich. Konnte ihn zumindest ein Stück runterdrücken.
    Mal gucken, ob es jetzt geht, muß immer umstöpseln...
    Zuvor: Beim Erststart irgendwas beachten (wenn der denn nun startet...)?
     
    no_n@me, 31.03.2006
  9. emjay80

    emjay80MacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    296
    Zustimmungen:
    6
    und läuft?

    edit:ne mach an die Kiste.
     
    emjay80, 31.03.2006
  10. no_n@me

    no_n@me Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2006
    Beiträge:
    734
    Zustimmungen:
    1
    Hallo vom iMac aus! :D
    Krieg ich die Maus irgendwie schneller (Mighty Mouse)? Die ist lahm wie sonstwas...
     
    no_n@me, 31.03.2006
Die Seite wird geladen...
Ähnliche Themen - Hilfe neuer iMac
  1. SpencerH
    Antworten:
    17
    Aufrufe:
    533
  2. Daba90
    Antworten:
    20
    Aufrufe:
    483
    MPMutsch
    04.07.2017
  3. Madmax321
    Antworten:
    19
    Aufrufe:
    594
    Madmax321
    05.06.2017
  4. Woman
    Antworten:
    23
    Aufrufe:
    1.734
  5. Schmale
    Antworten:
    1
    Aufrufe:
    408
    chrissv2
    20.07.2008