Hilfe katastrophe Hilfe

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von alfredissimo, 28.09.2006.

  1. alfredissimo

    alfredissimo Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    Ich glaub ich hab ein echtes Problem.
    Mein G4, (Dual 1Gh, OS 10.3) startet nicht mehr.
    Beim Starten: Der Einschaltknopf leuchtet kurz auf aber nichts passiert!

    (Hatte am abend zuvor etwas schwierigkeiten den Rechner auszuschalten.
    Er hat schneller als normal, ohne vorher die Programme runterzufahren den Betrieb eingestellt)

    wer kennt sich da aus???
    vielen Dank im Vorraus
     
  2. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Hatte ich auch mal. Da war eine CPU defekt.
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.813
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Du solltest als erstes mal eine re-set auf die PMU (power management unit) machen. Das macht man mit einem kleinen Taster auf der Hauptplatine, gleich neben der Pufferbatterie. Bevor du da einmal fuer ein paar Sekunden drauf drueckst musst du den Netzstecker ziehen.

    Fuer weiter Infos kannst du auf den Apple Support Seiten mal nach PMU und G4 suchen.
     
  4. alfredissimo

    alfredissimo Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    07.12.2005
    vielen herzlichen dank für deinen Rat!!!!

    Hab ich gemacht, und schon startet die Kiste wieder......so ein Glück.
    Aber was kann die Ursache sein? wird es wieder passieren?

    vielen herzlichen dank für deinen Rat!!!!
     
Die Seite wird geladen...

Diese Seite empfehlen