HILFE! Habe keinen Admin Account mehr!

  1. SsteveE

    SsteveE Thread StarterMacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    1.090
    Zustimmungen:
    3
    Problem:
    Mein iMac läuft seit gut 1/2 Jahr ohne Probleme unter OS X Tiger.
    Ich habe 2 Benutzerkonten erstellt. 1 Administratorkonto mit Admin Rechten.
    1 Benutzerkonto Standard (eingeschränkt) mit dem ich arbeite.

    Seit heute ist auch das Administratorkonto auf Standard. Ich habe keinen Plan warum und wieso. Ich habe dies niemals umgestellt. Gestern Abend hatte ich mit diesem Konto noch Adminrechte -> heute nicht mehr. Wie kann das bitte sein?

    Nun habe ich 2 Konten mit eingeschränkten Rechten (Standard) und kein Konto mit Adminrechten.
    Was soll ich jetzt tun? Ich habe keine Möglichkeit mehr irgendwas einzustellen bzw. zu installieren. Rechte reparieren kann ich auch nicht, weil er da immer nach dem Admin Kennwort fragt, und das "alte" praktisch kein Adminkennwort mehr ist. Das nervt jetzt aber total. Was soll ich da machen?
    Hat jemand schon dasselbe Problem gehabt?
     
    SsteveE, 03.02.2006
  2. TobiB

    TobiBMacUser Mitglied

    Mitglied seit:
    20.02.2005
    Beiträge:
    624
    Zustimmungen:
    1
    TobiB, 03.02.2006
  3. SsteveE

    SsteveE Thread StarterMacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    1.090
    Zustimmungen:
    3
    Nein das habe ich nicht gemacht. Ich habe gar nichts getan.
     
    SsteveE, 03.02.2006
  4. ostfriese

    ostfrieseMacUser Mitglied

    Mitglied seit:
    08.12.2003
    Beiträge:
    1.807
    Zustimmungen:
    44
    vielleicht gehts so
    1. mit der installationscd starten und die kennwörter zurücksetzen
    (komme ich immer noch nicht drüber weg dass das so einfach geht...;) )
    2. dein profil wieder der gruppe der admins zuordnen - pw kennst du ja jetzt zum ändern
    entweder mit dem netinfo manager oder über die konsole
     
    ostfriese, 03.02.2006
  5. SsteveE

    SsteveE Thread StarterMacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    1.090
    Zustimmungen:
    3
    Folgendes:
    Nun habe ich es mit der System CD geschafft das Kennwort zurückzusetzen. Und zwar hatte nur der Benutzer "System Administrator (root)" Adminrechte, und hat sie auch immer noch. Weitere Konten kann ich nun nicht mehr mit Adminrechten versehen. Was soviel heißt, dass ich kein Konto mehr mit Adminrechte erstellen kann bzw. keinen bereits bestehenden Konto Adminrechte zuweisen kann. Keine Ahnung warum das nun nicht mehr funktioniert. Komisch hmmmm
     
    SsteveE, 03.02.2006
  6. ostfriese

    ostfrieseMacUser Mitglied

    Mitglied seit:
    08.12.2003
    Beiträge:
    1.807
    Zustimmungen:
    44
    versuch mal dich als admin anzumelden
    dazu musst du bei systemeinstellungen >benutzer die option
    name und kennwort bei den anmeldeoptionen anschalten
    alle user abmelden
    dann als user admin (oder administrator) mit deinem admin passwort anmelden
    und von diesem profil mal versuchen den anderen usern admin rechte zu geben
    über den netinfo manager
     
    ostfriese, 04.02.2006
Die Seite wird geladen...
Ähnliche Themen - HILFE Habe keinen
  1. co100
    Antworten:
    13
    Aufrufe:
    472
  2. MACohneCD
    Antworten:
    16
    Aufrufe:
    3.716
    MACohneCD
    26.02.2015
  3. macumsteiger
    Antworten:
    24
    Aufrufe:
    3.690
    Retnueg
    22.12.2014
  4. Appleneu
    Antworten:
    31
    Aufrufe:
    1.792
    Appleneu
    07.10.2014
  5. MarcoQuint
    Antworten:
    21
    Aufrufe:
    1.238