Hilfe ! Folgende Programme lassen sich nicht öffnen !!!

  1. berndkammerer

    berndkammerer Thread StarterMacUser Mitglied

    Mitglied seit:
    25.02.2004
    Beiträge:
    19
    Zustimmungen:
    0
    wer von euch kann mir helfen.
    Folgendes Problem.Bei meinem i-book osx10.3.8 öffnen sich folgende programme nicht mehr. mail, kalender, ichat, itunes, garageband, ich kann sie im dock anklicken es "pumpt" auch 2mal, aber das wars dann auch.
    erste hilfe ist schon drübergelaufen und apfel+alt+P+R hab ich auch schon gedrückt. andere programme wie photoshop oder applework, word,exel usw.. lässt sich alles öffnen.

    ich weiß nicht mehr weiter, jemand ne idee
     
    berndkammerer, 16.02.2005
  2. Sergeant Pepper

    Sergeant PepperMacUser Mitglied

    Mitglied seit:
    26.05.2004
    Beiträge:
    2.406
    Zustimmungen:
    0
    Schon mal die Zugriffsrechte mit dem Festplattendienstprogramm überprüft?

    Hat schon manches Problem behoben…
     
    Sergeant Pepper, 16.02.2005
  3. berndkammerer

    berndkammerer Thread StarterMacUser Mitglied

    Mitglied seit:
    25.02.2004
    Beiträge:
    19
    Zustimmungen:
    0
    ja das hab ich gleich als erstes gemacht.
    aber es ist leider alles beim alten.
     
    berndkammerer, 16.02.2005
  4. Chiller

    ChillerMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    105
    Zustimmungen:
    0
    Hier im Post 4 hat Dr. NoPlan davon gesprochen, dass es an einer deaktivierten Schrift liegt. Ich hab das Problem nicht, aber vielleicht kannst es ja mal ausprobieren.

    Ciao
     
    Chiller, 19.02.2005
  5. berndkammerer

    berndkammerer Thread StarterMacUser Mitglied

    Mitglied seit:
    25.02.2004
    Beiträge:
    19
    Zustimmungen:
    0
    danke für all eure tips.

    ich habe jetzt die systemsoftware neu draufgespielt, und (zum Glück mit DSL) sämtliche systemupdates neu runtergeladen und installiert. jetztfunktionieren die programme wieder.
     
    berndkammerer, 19.02.2005
  6. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Ich hatte mal das gleiche Problem mit iMovi.
    Habe mir Pacifist (Versiontracker) heruntergeladen und damit lediglich die nicht funktionierenden Komponenten nachinstalliert.
    Hat hervorragend funktioniert.
     
  7. berndkammerer

    berndkammerer Thread StarterMacUser Mitglied

    Mitglied seit:
    25.02.2004
    Beiträge:
    19
    Zustimmungen:
    0
    tja leider war von meinem problem nicht nur ein programm betroffen sondern mehrere starteten einfach nicht. nun ja jetzt gehts ja wieder. warum nicht gleich so !
     
    berndkammerer, 20.02.2005
Die Seite wird geladen...
Ähnliche Themen - Hilfe Folgende Programme
  1. Violpeter
    Antworten:
    19
    Aufrufe:
    269
  2. heckmeck2000
    Antworten:
    90
    Aufrufe:
    1.466
  3. ebru
    Antworten:
    9
    Aufrufe:
    246
  4. Crunchips
    Antworten:
    13
    Aufrufe:
    423
    Crunchips
    02.07.2017
  5. admch
    Antworten:
    12
    Aufrufe:
    348