Hilfe! Festplattenpartition mountet nicht mehr

  1. Fotulli

    Fotulli Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2006
    Beiträge:
    58
    Zustimmungen:
    0
    Hallo allerseits,
    habe seit gestern ein echtes Problem: nachdem ich auf meinem G4 Quicksilver unter OS 10.4.6 die Systempartition auf meiner Festplatte mit dem Programm TechTool DeLuxe (V. 3.5.3 oder so, vielleicht zu alt für 10.4.6.?) überprüft habe, sind ein paar kleine Fehler gefunden worden, die ich daraufhin repariert habe. Das hat ziemlich lange gedauert, und als TechTool endlich fertig war, wurde die soeben "reparierte" Partition nicht mehr erkannt - nicht gemountet - und der Rechner startet auch nicht mehr davon. Zum Glück habe ich auf einer anderen Festplatte noch ein etwas älteres Tiger-System, mit dem ich booten kann. Im Festplattendienstprogramm wird die defekte Partition zwar angezeigt, aber ausgegraut, also nicht aktiviert. Man kann sie zwar markieren, aber alle Überprüfungen und Reparaturversuche funzen nicht. Das Info-Fenster des Festplattendienstprogramms sagt auch folgerichtig unter Mountpoint: nicht aktiviert, und die Aktivierungsschaltfläche liefert die Fehlermeldung: das Volume kann nicht aktiviert werden.-

    Schöne Bescherung! Auf der Partition (50 GB) sind alle Programme drauf, ne Menge persönlicher Daten ebenfalls. Weiss jemand, wie ich die wieder aktivieren kann? Gibt es irgendein Programm, mit dem man von ausserhalb Volumes mounten kann? Sonst irgendwelche Tipps? Norton Utilities hab ich schon ausprobiert, und auch nochmal TechTool, das diesmal alles Tests erfolgreich absolviert zu haben behauptet.

    Bin für jeden Hinweis dankbar!

    Verzwifelte Gruesse:

    Ulli
     
    Fotulli, 02.12.2006
    #1
  2. chaos_inc

    chaos_inc MacUser Mitglied

    Mitglied seit:
    10.05.2005
    Beiträge:
    3.055
    Zustimmungen:
    194
    Hast Du mal versucht, das Festplattendienstprogramm von der CD / DVD zu starten?
     
    chaos_inc, 02.12.2006
    #2
  3. Fotulli

    Fotulli Thread Starter MacUser Mitglied

    Mitglied seit:
    25.02.2006
    Beiträge:
    58
    Zustimmungen:
    0
    Ja, hab ich. Sowohl mit einer älteren OS X Version (10.3.3) als auch mit der Tiger-Upgrade-DVD. Klappt leider alles nicht.

    Ulli
     
    Fotulli, 02.12.2006
    #3
Die Seite wird geladen...
Ähnliche Themen - Hilfe Festplattenpartition mountet
  1. Ratsuchende
    Antworten:
    10
    Aufrufe:
    344
    StevenJob
    03.07.2017
  2. arrantzu

    Brauche Hilfe

    arrantzu, 27.06.2017, im Forum: Mac OS
    Antworten:
    2
    Aufrufe:
    112
    oneOeight
    27.06.2017
  3. Umsteigerjenny
    Antworten:
    11
    Aufrufe:
    321
    Umsteigerjenny
    16.07.2017 um 12:36 Uhr
  4. knutwalter
    Antworten:
    9
    Aufrufe:
    284
    knutwalter
    19.05.2017
  5. Geovanni23
    Antworten:
    1
    Aufrufe:
    158
    oneOeight
    29.10.2016