Hilfe: Eingebaute iSight im Macbook funktioniert nicht mehr ...

Dieses Thema im Forum "MacBook" wurde erstellt von MrEdd1e, 06.12.2006.

  1. MrEdd1e

    MrEdd1e Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    16.11.2004
    ... habe eben Skypen wollen, mit Webcam natürlich und auf einmal sagt mir doch tatsächlich Skype, dass ich keine Webcam eingebaut habe.

    iPhoto sagt mir ähnliches (ein anderes Programm benutzt Webcam und soll evtl. beendet werden) - Doch leider läuft nix.

    Wer kann mir weiterhelfen?

    Auf eine Neuinstallation habe ich keine Lust, immerhin ist MacOSX ja auch kein Windows, hoffe ich.


    Vielen Dank für Eure Hilfe !
     
  2. theonehorst

    theonehorst unregistriert

    Beiträge:
    2.582
    Zustimmungen:
    43
    MacUser seit:
    12.01.2005
    Ichat an? Oder Photobooth?
     
  3. MrEdd1e

    MrEdd1e Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    16.11.2004
    sorry


    Photobooth natürlich ... ist ja schon spät :)
     
  4. Melv1n

    Melv1n MacUser Mitglied

    Beiträge:
    481
    Zustimmungen:
    4
    MacUser seit:
    18.05.2006
    ich hatte das problem mal mit meinem mbp
    geh mal auf ÜBER DIESEN MAC
    steht die cam noch unter USB??
    bei mir war sie mal da und dann wieder weg
    hab mein mbp dann wegen dem prob und anderen mängeln getauscht
    es hat nix gebracht mac osx mit archivieren und installieren neu zu installieren
     
  5. MrEdd1e

    MrEdd1e Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    16.11.2004
    ich errinnere mich, vorher das EFI FirmwareUpdate durchgeführt zu haben.

    Muss im SystemProfiler explizit eine Webcam angezeigt werden?


    Vielen Dank schonmal
     
  6. HANNIBAL78

    HANNIBAL78 MacUser Mitglied

    Beiträge:
    321
    Zustimmungen:
    3
    MacUser seit:
    08.12.2005
    hast du vorher bootcamp und windows installiert? wenn ja einfach mal neu starten (OS X), dann müsste es wieder passen!
     
  7. MrEdd1e

    MrEdd1e Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    16.11.2004
    Hi habe Windows + Bootcamp deinstalliert.

    Aber das war schon vor dem EFI Firmware Update ...

    Ich weiß, dass die Kamera definitiv vor dem Update lief :-(
     
  8. wolfk

    wolfk MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    3
    MacUser seit:
    23.11.2003
  9. Melv1n

    Melv1n MacUser Mitglied

    Beiträge:
    481
    Zustimmungen:
    4
    MacUser seit:
    18.05.2006
    unter USB muss stehen
    "Integrierte iSight Kamera"

    sonst ist laut system garkeine kamera angeschlossen
     
  10. MrEdd1e

    MrEdd1e Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    16.11.2004
    @wolfk: danke, akku rausnehmen, warten und wieder reinsetzen hat wirklich geholfen. das ist ja schon etwas merkwürdig. aber jetzt klappt es wieder.


    vielen dank an alle, die sich für mich den kopf zerbrochen haben :)
     
Die Seite wird geladen...

Diese Seite empfehlen