Hilfe: Eingebaute iSight im Macbook funktioniert nicht mehr ...

  1. MrEdd1e

    MrEdd1e Thread StarterMacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    61
    Zustimmungen:
    0
    ... habe eben Skypen wollen, mit Webcam natürlich und auf einmal sagt mir doch tatsächlich Skype, dass ich keine Webcam eingebaut habe.

    iPhoto sagt mir ähnliches (ein anderes Programm benutzt Webcam und soll evtl. beendet werden) - Doch leider läuft nix.

    Wer kann mir weiterhelfen?

    Auf eine Neuinstallation habe ich keine Lust, immerhin ist MacOSX ja auch kein Windows, hoffe ich.


    Vielen Dank für Eure Hilfe !
     
    MrEdd1e, 06.12.2006
  2. theonehorst

    theonehorstunregistriert

    Mitglied seit:
    12.01.2005
    Beiträge:
    2.551
    Zustimmungen:
    43
    Ichat an? Oder Photobooth?
     
    theonehorst, 06.12.2006
  3. MrEdd1e

    MrEdd1e Thread StarterMacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    61
    Zustimmungen:
    0
    sorry


    Photobooth natürlich ... ist ja schon spät :)
     
    MrEdd1e, 06.12.2006
  4. Melv1n

    Melv1nMacUser Mitglied

    Mitglied seit:
    18.05.2006
    Beiträge:
    481
    Zustimmungen:
    4
    ich hatte das problem mal mit meinem mbp
    geh mal auf ÜBER DIESEN MAC
    steht die cam noch unter USB??
    bei mir war sie mal da und dann wieder weg
    hab mein mbp dann wegen dem prob und anderen mängeln getauscht
    es hat nix gebracht mac osx mit archivieren und installieren neu zu installieren
     
    Melv1n, 06.12.2006
  5. MrEdd1e

    MrEdd1e Thread StarterMacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    61
    Zustimmungen:
    0
    ich errinnere mich, vorher das EFI FirmwareUpdate durchgeführt zu haben.

    Muss im SystemProfiler explizit eine Webcam angezeigt werden?


    Vielen Dank schonmal
     
    MrEdd1e, 06.12.2006
  6. HANNIBAL78

    HANNIBAL78MacUser Mitglied

    Mitglied seit:
    08.12.2005
    Beiträge:
    319
    Zustimmungen:
    3
    hast du vorher bootcamp und windows installiert? wenn ja einfach mal neu starten (OS X), dann müsste es wieder passen!
     
    HANNIBAL78, 06.12.2006
  7. MrEdd1e

    MrEdd1e Thread StarterMacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    61
    Zustimmungen:
    0
    Hi habe Windows + Bootcamp deinstalliert.

    Aber das war schon vor dem EFI Firmware Update ...

    Ich weiß, dass die Kamera definitiv vor dem Update lief :-(
     
    MrEdd1e, 06.12.2006
  8. wolfk

    wolfkMacUser Mitglied

    Mitglied seit:
    23.11.2003
    Beiträge:
    23
    Zustimmungen:
    3
    wolfk, 06.12.2006
  9. Melv1n

    Melv1nMacUser Mitglied

    Mitglied seit:
    18.05.2006
    Beiträge:
    481
    Zustimmungen:
    4
    unter USB muss stehen
    "Integrierte iSight Kamera"

    sonst ist laut system garkeine kamera angeschlossen
     
    Melv1n, 06.12.2006
  10. MrEdd1e

    MrEdd1e Thread StarterMacUser Mitglied

    Mitglied seit:
    16.11.2004
    Beiträge:
    61
    Zustimmungen:
    0
    @wolfk: danke, akku rausnehmen, warten und wieder reinsetzen hat wirklich geholfen. das ist ja schon etwas merkwürdig. aber jetzt klappt es wieder.


    vielen dank an alle, die sich für mich den kopf zerbrochen haben :)
     
    MrEdd1e, 06.12.2006
Die Seite wird geladen...
Ähnliche Themen - Hilfe Eingebaute iSight
  1. Violpeter
    Antworten:
    19
    Aufrufe:
    270
  2. heckmeck2000
    Antworten:
    90
    Aufrufe:
    1.538
  3. ebru
    Antworten:
    9
    Aufrufe:
    248
  4. Crunchips
    Antworten:
    13
    Aufrufe:
    432
    Crunchips
    02.07.2017
  5. timmy81371
    Antworten:
    3
    Aufrufe:
    595