Heißes Powerbook nach Update auf 10.3

Dieses Thema im Forum "Mac OS" wurde erstellt von gryphius3, 09.01.2004.

  1. gryphius3

    gryphius3 Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    Mitglied seit:
    15.10.2003
    Nur mal so zur Information: Nachdem ich Panther installiert hatte, lief beim Netzbetrieb meines PB 4 ALu schon nach wenigen Minuten der linke Lüfter an, das Gerät wurde rund um den Netzanschluss erschreckend heiß.
    Erst dachte ich: Hardwarefehler, Ding kaputt.
    Die Hardwaretestsoftware von der 10.2 Installtions-DVD hat aber einwandefreie Funktion berichtet.
    Also habe ich Panther noch mal neu installiert, nachdem ich die betreffende Partition gelöscht hatte.

    Siehe da: Seitdem ist das Powerbook auch bei Netzbetrieb kaum wärmer als abgestandener Kaffee - echt klasse.

    Allerdings: Mittlerweile habe ich white Spots und einen manchmal rechtsseitig abgedunkelten Bildschirm - Schade eigentlich.
     
  2. banz

    banz MacUser Mitglied

    Beiträge:
    406
    Zustimmungen:
    0
    Mitglied seit:
    26.05.2003
    wieviele

    Whitespots? Um wieviel abgedunkelter Bildschirm?
    Ich würds direkt reklamieren.
    Hast ja noch Garantie, oder?
     
  3. vorace

    vorace MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    0
    Mitglied seit:
    12.03.2002
    Das mit dem Netzteil erscheint mir ein wenig komisch, vorher heiß und nachher ok??? Da würde ich genau drauf achten, das das nicht doch wieder heiß wird. Kann eigentlich fast nicht an der Neuinstallation liegen.
    Da du aber so wieso die sog. White Spots hast, bring es lieber direkt zurück und weise auch auf das Problem mit dem Netzteil hin.
     
  4. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.064
    Zustimmungen:
    3
    Mitglied seit:
    11.01.2003
    war deine erste installation ein update von jaguar auf panther?

    gruß
    celsius
     
Die Seite wird geladen...

Diese Seite empfehlen