Benutzerdefinierte Suche

Hebamme gesucht, um Resource zu entbinden

  1. awado

    awado Thread StarterMacUser Mitglied

    Mitglied seit:
    30.03.2007
    Beiträge:
    355
    Zustimmungen:
    19
    Mahlzeit alle!

    Nach langer Tüftelei habe ich es geschafft, das Handy per Bluetooth mit dem Mac zu verbinden, um über dessen DSL ins Netz zu kommen. Seit Monaten treibt mich aber ein Problem zur Weißglut und ich finde nirgends einen Fingerzeig, wie ich es lösen kann: der pppd weigerte sich von einem Tag auf den anderen, den tty.Bluetooth-PDA-Sync zu krallen.

    "Failed to open /dev/tty.Bluetooth-PDA-Sync: Resource busy"

    So wäre also die Frage: wie finde ich raus, wer die Resource besetzt und wie kann ich sie entbinden? Wo hängt die Nabelschnur???

    Ich habe die Bluetooth-Pref-Pane schon rauf und runter genudelt, alles gelöscht, Einstellungsvarianten probiert, unter Netzwerk und Sharing gelöscht und neu angelegt, HotSync deaktiviert etc. - es kommt immer wieder die gleiche Meldung. Auch unter anderen Benutzern.

    Gruß,
    Awado
     
    awado, 01.04.2007
  2. Lor-Olli

    Lor-OlliMacUser Mitglied

    Mitglied seit:
    24.04.2004
    Beiträge:
    7.057
    Medien:
    11
    Zustimmungen:
    1.237
    Um das Problem einzukreisen wären ein paar Infos nützlich:
    Es hat also monatelang funktioniert und dann nicht mehr? Oder es funktioniert aber zwischendurch immer wieder mal nicht?
    Welches Betriebssystem hat der Mac? Gerade erst auf 10.4.9 upgedatet? Die Bluetooth Verbindung seit 10.4.9 bei mir ist etwas problematisch.
    Handy Typ? Apple hat in 10.4.9 einige Geräte zugefügt. Vielleicht kommen sich da zwei, ansonsten funtionierende, Treiber in die Quere?
     
    Lor-Olli, 01.04.2007
  3. awado

    awado Thread StarterMacUser Mitglied

    Mitglied seit:
    30.03.2007
    Beiträge:
    355
    Zustimmungen:
    19
    Ich hab ziemlich viel recherchiert, um die Problemkandidaten einzugrenzen. Deswegen hatte ich nicht allzu viel hier erwähnt. Es hat, glaube ich, unter 10.4.4 noch funktioniert. Ich habe aber weder ein Update, noch eine Software installiert, als nichts mehr ging (und seitdem auch nie wieder!)

    Die nachfolgenden Updates hatten das Problem nie beseitig. Im Moment läuft 10.4.9. Das Handy ist ein Treo 650. Auch das habe ich schon komplett resettet.
     
    awado, 01.04.2007
  4. awado

    awado Thread StarterMacUser Mitglied

    Mitglied seit:
    30.03.2007
    Beiträge:
    355
    Zustimmungen:
    19
    Nach weiteren Recherchen hab ich den Verdacht, es könnte mit der Palm-Desktop-Software zusammenhängen. Leider löst eine Deinstallation das Problem nicht. Hat jemand damit Erfahrungen? Wo hängt sich das Palm-Zeug überall rein???
     
    awado, 03.04.2007
  5. awado

    awado Thread StarterMacUser Mitglied

    Mitglied seit:
    30.03.2007
    Beiträge:
    355
    Zustimmungen:
    19
    Fast ein halbes Jahr später bin ich nun selbst auf die Lösung gekommen:

    rm /private/var/root/library/Preferences/blued.plist
    rm /private/var/root/library/Preferences/com.apple.Bluetooth.plist

    Dies bewirkt ein komplettes Zurücksetzen der Bluetooth-Einstellungen. Aber danach sind wieder alle Ressourcen verfügbar. Also auch für die Leute interessant, die bestimmte Geräte nicht mehr paaren können etc.
     
    awado, 06.09.2007
  6. incal

    incalMacUser Mitglied

    Mitglied seit:
    30.05.2006
    Beiträge:
    2.501
    Zustimmungen:
    94
    Na prima !:cake:

    Der FredTitel hatte ja schon angedeutet das es etwas "länger" dauern könnte...
    Have fun und nochmal Danke für die Lösung
    Incal
     
    incal, 06.09.2007
Die Seite wird geladen...
Ähnliche Themen - Hebamme gesucht Resource
  1. TGY
    Antworten:
    21
    Aufrufe:
    3.095
    primelinus
    10.08.2014
  2. debok
    Antworten:
    8
    Aufrufe:
    1.662
  3. Pinky69
    Antworten:
    1
    Aufrufe:
    1.454
    trixi1979
    22.11.2010
  4. zacceria
    Antworten:
    2
    Aufrufe:
    723
    zacceria
    03.01.2010
  5. Wolfgang K.
    Antworten:
    3
    Aufrufe:
    1.475