Benutzerdefinierte Suche

Handspring Visor per iSync - nicht gefunden ?

  1. edefault

    edefault Thread StarterMacUser Mitglied

    Mitglied seit:
    02.10.2005
    Beiträge:
    110
    Zustimmungen:
    0
    Hallo,

    gerne würde ich meiner Frau den Visor (so eine Art Palm) an den iMac klemmen,
    so dass sie auf diesem - Mac-like easy - regelmäßig syncen kann, aber leider ist die mitgelieferte Software älteren Datums (MacOS 9), und mit MAcOS X 10.4 gibt´s beim Versuch ein Gerät in iSync einzurichten immer nur die Meldung:

    (angestöpselt ist ein neues USB Cradle): "Kein Gerät gefunden" :-(

    An meinen IRIX Kartons funktionierte derselbe Visor mit einem seriellen Cradle unter jPilot ganz prima, wenn auch erst nach Deklaraton und Freigabe eines passenden Devices /dev/ttyf2 für die entsprechende serielle Schnittstelle (wie das da so geht). Und man muss immer _zwei_ Knöpfe drücken, erst jPilot, dann am Cradle. Blöd.

    Hier ist´s aber USB (plag und bläh) - wieso findet MacOS X da nix?
    Wie und wo sucht iSync überhaupt? Kann man da irgendwie nachhelfen?

    TIA

    Walther
     
    edefault, 22.10.2005
  2. edefault

    edefault Thread StarterMacUser Mitglied

    Mitglied seit:
    02.10.2005
    Beiträge:
    110
    Zustimmungen:
    0
    OK, weida gehts...

    PalmDesktop von palm.com runtergesaugt und installiert - jedesmal die Meldung, dass die Installation nicht vollständig abgeschlossen werden konnte.

    Neuestes iSync geholt und installiert - ohne Meldung (OK, scheint es), aber findet immer noch kein Gerät.

    Der Versuch, die HotSync Funktionen aufzurufen liefert

    "Unexpected Error #12" (na, super.) und

    "Application Launch Failure (blah, blah) und Shared Library Error:
    (irgendwas mit) HotSyncLib.PPC"

    8-(

    kriegt man die wohl irgendwo einzeln? Und wo gehört sie angeschraubt?

    Jede Hilfe willkommen!

    TIA

    Walther
     
    edefault, 23.10.2005
  3. THX1138

    THX1138MacUser Mitglied

    Mitglied seit:
    16.12.2005
    Beiträge:
    1.031
    Zustimmungen:
    21
    Hatte ich gestern auch... was geholfen hat, war folgendes:
    Hab die Platte platt gemacht und OS X neu installiert. Danach klappte es auch mit der Installation.
     
    THX1138, 22.12.2005
  4. minilux

    miniluxMacUser Mitglied

    Mitglied seit:
    19.11.2003
    Beiträge:
    13.976
    Zustimmungen:
    2.726
    Palm Desktop macht immer Probleme - einfach noch mal die neueste Version runterladen.
    Ohne den HotSync Manager kann iSync nicht funktionieren - ich hab hier einen Handspring Visor Edge unter 10.4.3 hängen und das geht problemlos
     
    minilux, 22.12.2005
  5. Franken

    FrankenMacUser Mitglied

    Mitglied seit:
    07.09.2005
    Beiträge:
    3.335
    Zustimmungen:
    327
    das problem liegt hier:
    "Unverständlicherweise macht Palm mit dem Update einen Rückschritt: So trägt der HotSync-Manager die Version 3.0.4, wo dem Palm Desktop 3.1 ein HotSync-Manager mit der Version 3.1 beiliegt. Dies schlägt sich leider auch im Praxis-Einsatz nieder. Der aktuelle HotSync-Manager kann weder über USB kommunizieren noch über Infrarot. Die USB-Untauglichkeit macht es für Visor-Besitzer schwierig, ein Update auszuführen: Sie müssen nach der Installation der neuen Version den alten HotSync-Manager separat von der Visor-CD nachinstallieren."

    http://www.golem.de/0101/11732.html

    schlage mich auch damit rum.
    wer´s geschafft hat, bitte melden

    gruss
    franke

    so´n teil (pda) kauf ich mir nie mehr wieder, da ist man den launen der industrie vollkommen ausgeliefert. palm untertüzt einfach keine visor geräte mehr...

    meine alten success kalendarien kann ich jederzeit aus dem schrank holen und nachschauen - ohne update!
     
    Franken, 15.01.2006
  6. minilux

    miniluxMacUser Mitglied

    Mitglied seit:
    19.11.2003
    Beiträge:
    13.976
    Zustimmungen:
    2.726
    das kanns nicht sein - ich betreibe hier meinen Visor Edge unter der neuesten Palm SW mit HotSync Manager 3.2.1 und synce iCal und Adressbuch ohne Probleme via USB
     
    minilux, 16.01.2006
  7. Franken

    FrankenMacUser Mitglied

    Mitglied seit:
    07.09.2005
    Beiträge:
    3.335
    Zustimmungen:
    327
    weiss auch nicht.
    ich kann meinen Visor Pro immer noch nicht synchronisieren unter 10.4. Mein Hotsync ist noch 3.0.0 Den habe ich mir von der Palm Webseite herunter geladen. Wo hast Du denn 3.2.1 her bekommen?

    Gruss
    Franke
     
    Franken, 17.01.2006
Die Seite wird geladen...
Ähnliche Themen - Handspring Visor per
  1. matthias1711
    Antworten:
    5
    Aufrufe:
    148
  2. Fnabla
    Antworten:
    0
    Aufrufe:
    74
  3. coolboys
    Antworten:
    115
    Aufrufe:
    6.063
  4. Nick Star
    Antworten:
    4
    Aufrufe:
    345
    agrajag
    29.12.2016