Habe ich neustes Java?

merischa

Mitglied
Thread Starter
Registriert
27.10.2005
Beiträge
882
Guten Tag,
sollte ich hier am falschen Ort sein bitte ich um Entschuldigung.

Laut System Profiler habe ich folgendes Java installiert:

Code:
Java 1.4.2 Plugin Einstellungen:

  Version:	10.0.2
  Zuletzt geändert:	25.10.05 19:20
  Art:	Universal
  Informationen:	10.0.2 (for Java 1.4.2), Copyright 2004-2005 Apple Computer, Inc. All Rights Reserved.
  Ort:	/Applications/Dienstprogramme/Java/Java 1.4.2 Plugin Settings.app
und
Code:
Java Cache Viewer:

  Version:	11.4.0
  Zuletzt geändert:	19.04.06 22:49
  Art:	PowerPC
  Informationen:	11.4.0 (for J2SE 5.0), Copyright 2001-2006 Apple Computer
  Ort:	/Applications/Dienstprogramme/Java/J2SE 5.0/Java Cache Viewer.app
und
Code:
Java Einstellungen:

  Version:	11.4.0
  Zuletzt geändert:	19.04.06 22:49
  Art:	PowerPC
  Informationen:	11.4.0 (for J2SE 5.0), Copyright 2005-2006 Apple Computer, Inc. All Rights Reserved.
  Ort:	/Applications/Dienstprogramme/Java/J2SE 5.0/Java Preferences.app
und
Code:
Java Web Start:

  Version:	10.0.2
  Zuletzt geändert:	25.10.05 19:20
  Art:	Universal
  Informationen:	10.0.2 (for JDK 1.4.2), Copyright 2001-2005 Apple Computer
  Ort:	/Applications/Dienstprogramme/Java/Java Web Start.app

Nun passiert mir beim Start meines Backgammonspiels , dass ab und zu die Seite von "Sun Microsystems Java" angezeigt wird und meldet.
Meine Version von Java ist nicht die Neuste.
Gleichzeitig wird mir ein Download von "Java 2 SE 5.0 Release 1" angeboten.

Nun komme ich bei der Installation (s. gif-Datei), dass ich kein LW wählen kann. JavaJ2SE 5.0.gif
Ich habe PPC.

Habe ich nun das neuste Java und wenn nicht warum kann ich es nicht installieren?

Vielen Dank für eure Hilfe und ....
 

KAMiKAZOW

Aktives Mitglied
Registriert
16.03.2004
Beiträge
2.060
Wenn Du kein Tiger hast, kannste Java 1.5 nur über Umwege installieren. Benutze mal die Suchfunktion des Forums hier, um eine Anleitung dafür zu finden.
 

merischa

Mitglied
Thread Starter
Registriert
27.10.2005
Beiträge
882
KAMiKAZOW schrieb:
Wenn Du kein Tiger hast, kannste Java 1.5 nur über Umwege installieren. Benutze mal die Suchfunktion des Forums hier, um eine Anleitung dafür zu finden.

Siehe meine Signatur. Ich finde ja nur Anleitungen mittels der Suche für nicht Tiger-System. Darum meine Anfrage hier.
 

KAMiKAZOW

Aktives Mitglied
Registriert
16.03.2004
Beiträge
2.060
Keine Ahnung was in Deiner Signatur steht. Bei mir wird dieser nervige Kram ausgeblendet. Also wenn Du nicht nur darauf vertrauen willst, dass jemand mit „Signaturen anzeigen“-Einstellung Dir hilft, solltest Du deren Inhalt mal in einer Nachricht posten.
 

merischa

Mitglied
Thread Starter
Registriert
27.10.2005
Beiträge
882
KAMiKAZOW schrieb:
Keine Ahnung was in Deiner Signatur steht. Bei mir wird dieser nervige Kram ausgeblendet. Also wenn Du nicht nur darauf vertrauen willst, dass jemand mit „Signaturen anzeigen“-Einstellung Dir hilft, solltest Du deren Inhalt mal in einer Nachricht posten.


Tiger 10.4.8
 
Oben Unten