GUI Effekte werden nach einiger Zeit träge

  1. Larsen2k4

    Larsen2k4 Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    2.447
    Zustimmungen:
    186
    Hallo zusammen,

    seitdem ich meinen Mini habe, ist mir eigentlich schon immer aufgefallen, dass der Trichter Effekt direkt nach dem Starten sehr schön sanft abläuft, aber spätestens nach 1-2 Tagen Nutzung meist immer etwas "träger" oder "ruckeliger" abläuft. Dies sieht man vor allem bei Finder-Fenstern.

    Es stört nicht weiter, jedoch frage ich mich, ob das nicht einen speziellen Grund hat. Abhilfe schafft immer nur das Abmelden und wieder neu mit meinem Benutzer anmelden.

    Wäre schön, wenn mir jemand sagen könnte, ob dieses Verhalten normal ist (vllt. "GUI-Auslastungsbedingt"), oder falls nicht, woran es liegen könnte. :)
     
    Larsen2k4, 02.03.2006
  2. Larsen2k4

    Larsen2k4 Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    2.447
    Zustimmungen:
    186
    So, ich greife das ganze nochmal auf :D

    Ich weiß nicht, ob ich hier vor lachen abdrehen soll oder heulen soll...

    Durch einen mehr oder weniger gewollten Zufall habe ich vorhin die Größe vom Dock ein kleines Stück nach oben gesetzt - und: Wie, als wenn eine Bremse gelöst worden wäre rennen die Effekte wieder, wie nie zuvor.

    Es kann manchmal so einfach sein :D Wobei da noch die Frage bleibt, ob das ein Bug ist, dass OS X genau auf meiner vorherigen Einstellung die Effekte ruckeln lässt. Aber ist mir jetzt auch egal ;)
     
    Larsen2k4, 05.03.2006
Die Seite wird geladen...
Ähnliche Themen - GUI Effekte werden
  1. hagbard86
    Antworten:
    5
    Aufrufe:
    272
    hagbard86
    15.01.2016
  2. Cie
    Antworten:
    9
    Aufrufe:
    886
  3. rickontherun
    Antworten:
    1
    Aufrufe:
    368
    rickontherun
    19.10.2014
  4. MarkusMuller
    Antworten:
    4
    Aufrufe:
    310
    MarkusMuller
    21.03.2014
  5. gegy
    Antworten:
    0
    Aufrufe:
    900