GRRRRRRR, Classic lässt sich unter 10.3.9 nicht starten.

  1. 2Stroker

    2Stroker Thread StarterMacUser Mitglied

    Mitglied seit:
    20.01.2004
    Beiträge:
    142
    Zustimmungen:
    4
    Hallo, hab schon zahlreiche Themen durchgelesen bin aber immer noch nicht schlauer. Für mein Töchterchen möchte ich auf meinem G4 Dual 1,25 ein paar Kinderspiele installieren. Natürlich wird OS 9 benötigt. Jetzt habe ich mir einen Systemordner (9.2) organisiert und wollte Classic starten. Blauer Balken des Classic-Fensters bewegt sich und bleibt 1 mm vor dem Ziel stehen. Nichts geht mehr und meine Tochter weint.

    Kann mir da jemand einen nützlichen Tipp geben?
     
    2Stroker, 20.02.2006
  2. MacEnroe

    MacEnroeMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.727
    Zustimmungen:
    1.593
    Unter OSX muss der "Classic-Treiber" installiert sein. Das kann man bei der Installation anhaken. Im Nachhinein über die Install-DVD. Aber wenn schon
    der Balken kommt...?

    Wenn der Rechner Firewire400 hat, kannst du auch direkt OS9 als Startvolume
    angeben und dann beim Booten die Erweiterungen deaktivieren: Apfel gedrückt halten, dann müßte er eig. booten.
     
    MacEnroe, 20.02.2006
  3. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Versuch sonst einmal, ohne Systemerweiterungen zu starten. (Die Option gibt es im Classic-Kontrollfeld in den Systemeinstellungen.)
     
    Ulfrinn, 20.02.2006
  4. Macmacfriend

    MacmacfriendMacUser Mitglied

    Mitglied seit:
    05.10.2005
    Beiträge:
    195
    Zustimmungen:
    0
    Wenn du den Tiger hast, muss es 9.2.2 sein, bei Panther genügt 9.2.1.

    Ansonsten würde ich im 9er Systemordner mal alle Nicht-Apple-Erweiterungen deaktivieren. Das kannst du in dem 9er Kontrollfeld "Erweiterungen Ein/Aus" tun. Am besten vorher paketweise sortieren (Spalte "Paket" klicken) - dann geht's schneller.

    Alternativ kannst du von der 9er-Install-CD einen neuen Systemordner installieren. Der enthält dann automatisch nur die reinen Apple-Erweiterungen ohne störende Exoten.
     
    Macmacfriend, 21.02.2006
  5. tridion

    tridionMacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    Kann dein G4 überhaupt mit OS 9 booten? Nicht alle 1,25 GHz Dual können das. Welchen G4 du hast, kannst du in der freeware mactracker nachlesen.
    Falls du booten kannst, mußt du dir ein vollständiges System OS 9.2.2 beschaffen - also nicht einfach einen Systemordner besorgen und raufkopieren.
    Falls du nicht booten kannst: dann nimm die CD "Software Restore" deines Rechners und suche den Menüpunkt "Classic installieren" - ich weiß nicht genau, wie das heißt, habe meine CD nicht zur Hand.
    Unter Classic - also der nicht bootbaren Version von OS9 unter OSX - kann man die meiste alte Software benutzen; allerdings gibt es ein paar "Ausreißer", wo das nicht geht, leider.

    Gruß tridion
     
    tridion, 21.02.2006
Die Seite wird geladen...
Ähnliche Themen - GRRRRRRR Classic lässt
  1. justus
    Antworten:
    2
    Aufrufe:
    447
  2. Caslon
    Antworten:
    4
    Aufrufe:
    1.706
  3. GerhardK10
    Antworten:
    5
    Aufrufe:
    1.073
    GerhardK10
    17.10.2012
  4. MacAiriTouch
    Antworten:
    14
    Aufrufe:
    2.568
    el magico
    30.05.2012
  5. creativemac
    Antworten:
    25
    Aufrufe:
    6.517
    Starduster
    09.12.2011