Großes "i" geht plötzlich nicht mehr - Was ist denn jetzt los?

iMac2011

Mitglied
Thread Starter
Mitglied seit
28.06.2011
Beiträge
486
Hallo,

und gleich das nächste Problem womit ich nicht klar komme.
Mac (21,5 Zoll, Ende 2012) macOS Catalina (vor 3 Tagen neu installiert)

Plötzlich geht auf der original Tastatur der Großbuchstabe des "i" nicht mehr. ich kann das i nur noch als Kleinbuchstabe tippen.
ich verstehe wenn der ein oder andere von Euch darüber jetzt zu schmunzeln beginnt, aber was ist da los?
Weiteres Problem: Wenn ich einen Rechtsklick auf das Safari Symbol mache, "springt" der ausgewählte blau hinterlegte Feldeintrag von unten nach oben animiert durch.

ich bin völlig planlos was gerade abgeht. Catalina ist neu seit 3 Tagen installiert, war zuvor auf diesem iMac auch schon wochenlang im Einsatz. Das Einzige was zuletzt installiert und wieder deinstalliert wurde waren Logitech Treiber für eine neue Maus.
Könnten mir die meine installatin derart zerschossen haben?

ich bitte um dringende Hilfe, vielleicht fällt euch etwas dazu ein.

Vielen Dank
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
6.040
Neuen User testweise machen und damit probieren.
 
  • Gefällt mir
Reaktionen: iMac2011

iMac2011

Mitglied
Thread Starter
Mitglied seit
28.06.2011
Beiträge
486
Neuer User erstellt. Es war allerdings ein Tastaturproblem das ich einfach zuvor nicht sehen konnte.
Beim Steuerkreuz war "UP" Taste verklemmt, nun gehts wieder.
War wohl etwas voreilig gleich ein Posting zu verfassen.
Danke dennoch.

Nu wird es aber auch Zeit für eine anständige neue Tastatur. Irgendwelche Tips für ein kabelgebundenes Modell?

Viele Grüße
 
Oben