Griffin iMic vs M-Audio Transit | Kaufentscheidung | Audioediting

bergkamp10

Mitglied
Thread Starter
Dabei seit
18.11.2003
Beiträge
299
Punkte Reaktionen
19
griffin imic oder m-audio transit - was kaufen?

Hallo zusammen,

um den fehlenden audio-eingang am ibook zu kompensieren, hab' ich das griffin imic und das m-audio transit in engere wahl genommen.

kann mir jemand sagen ob/wie groß die klanglichen unterschiede sind resp. was sonst für das eine oder andere gerät spricht?

anwendung wird hauptsächlich schnippeln von konzerten sein.

thx in advance,
bergkamp10
 

bergkamp10

Mitglied
Thread Starter
Dabei seit
18.11.2003
Beiträge
299
Punkte Reaktionen
19
Hat denn wirklich keiner hier erfahrung mit den dingern?
hmm... schade :(:(:(
 

Helge

Neues Mitglied
Dabei seit
12.12.2003
Beiträge
16
Punkte Reaktionen
0
Ich hab ein iMic und Signal-Rauschabstand is ca. 60 dB. Nicht wirklich superprofessionel, mein altes G3 Powerbook hatte fast 90. Rockkonzerte schwanken meistens zwischen 75dB und 115dB, da dürfte das iMic reichen, so dass man das Rauschen drunter nicht hört.

Zum Frequenzgang kann ich nicht viel sagen, aber weil's ja bloss ein AD-Wandler ist, kann da eigentlich nicht viel verzerrt werden.

Probier's mal mit dem iMic. Wenn du noch andere Sachen damit aufnehmen willst oder höhere Qualität erwartest, würde ich was anderes kaufen. Das andere erwähnte Produkt kenn ich leider nicht.

Hoffe, das hilft dir ein wenig weiter :)
 

tomric

Aktives Mitglied
Dabei seit
13.09.2003
Beiträge
2.929
Punkte Reaktionen
1.435
Organisier Dir lieber das M-Audio Transit. Bei 97 dbA SNR und vor allem mit dem integrierten optischen Digital I/O (SPDIF) biste sicher besser beraten. Allerdings ist das Teilchen auch ganz schön teuer. Wenn es größer sein darf gibt es von M-Audio auch bessere Interfaces zu teils günstigerem Preis.
 

ingoz

Neues Mitglied
Dabei seit
20.02.2004
Beiträge
27
Punkte Reaktionen
0
M-Audio transit USB

BZFlag-1.10.4Hi,
also von transitUSB muss ich vorerst abraten. anbei mein fehlerbericht, der so auch an m-audio ging (bisher ohne nennenswerte resonanz). vielleicht hift das bei der kaufentscheidung. zu den klanglichen unterschieden kann ich nicht viel sagen, aber was den klang allgemein angeht, klingt das transitUSB etwas hoehenreicher und klarer als der der audio-out meines ibooks. mit dem optischen eingang hatte ich probleme mit knackgeraeuschen. vermutlich, weil sich das interface nicht nach dem externen signal syncen laesst. das auswahlfenster gibt es im treibermenue zwar, es laesst sich da nur nichts anderes auswaehlen :-/
________________________________

Hardware: apple ibook/G4/933MHz/640MB-Ram
Software: OS-X 10.3.2, Sound Studio 2.1 (Apple System Bundle)
transitUSB: 1.5.7f1, firmware 1.0
________________________________

1)
bei laengerem Betrieb, hin und wieder nach beenden einer Audioaufnahme, Ausfall des Eingangs- und/oder Ausgangssignals (keine Pegelanzeige, kein Audiosignal). Abhilfe nur durch Neustart von OS-X.

Kuriosum:
Betreibe ich transitUSB ueber einen USB-Hub und lege es in der AUDIO/MIDI Konfiguration als standard IN/OUT fest, erkennt OS-X das Interface diesmal gleich beim Hochfahren, aber nach ewenigen Audioanwendungen in "Sound Studio" versagt die Audioausgabe komplett.

Das Phaenomen beschraenkt sich nicht auf "Sound Studio", sondern tritt auch nach Aufruf des System Menues auf. Mit systemweiten Folgen, denn nun zeigt eine ruckelnde Grafik eine starke Prozessorbelastung an, auch nach schliessen saemtlicher Anwendungen. Dies bestaetigt auch die CPU-Belastungsanzeige (Volllast! System-Anteil ca. 85%).
Stelle ich die Standard I/O in AUDIO/MIDI Konfiguration wieder auf "Audio (integriert)" um, funktioniert zwar die Audioausgabe ueber die interne Soundkarte, aber die Prozessorbelastung bleibt bestehen. Abhilfe nur durch Neustart.

2)
geht waehrend einer aufnahme der monitor in den stand by und wird danach wieder aktiviert, wird die Aufnahme abgebrochen und es bleibt ein sample haengen, dass man zwar nicht direkt (ab)hoeren kann, das jedoch bei der aussteuerungsanzeige angezeigt wir und bei neuem aufnahmeversuch auch aufgezeichnet wird. der aufnahme-abbruch wird ein problem der software sein, der sample-haenger sieht aber nach einem treiberfehler des transitUSB aus.

3)
klappt man nach langerem Betrieb des transitUSB das Laptop bei angeschlossenem transitUSB zu (standby-modus), friert das betriebsystem ein.

4)
zieht man bei geoeffneter audio-software das transitUSB aus dem USB-Port ab, wird man zum Neustart des Computers aufgefordert


Das folgende habe ich Euch bereits mitgeteilt und ist nach wie vor aktuell:

1) Beim Start von Sound Studio (transitUSB im IN/Out Setup ausgewaehlt) wird sofort der Stereo-Link im TransitUSB-Setting deaktiviert.

2) Wird die Aufnahmeempfindlichkeit in der Soundstudio-Software verandert, wird ebenfalls automatisch der Stereo-Link der beiden Eingangskanaele im transitUSB Setting deaktiviert und nur der linke Eingangskanal analog zu den Veraenderungen in Sound Studio verandert.

3) Wird der Stereo-Link bei laufender Sound Studio Software wieder aktiviert, so hat das offensichtlich keinen Einfluss auf die Aufzeichnung, das Stereosignal bleibt nach wie vor asymetrisch.
Versuche ich das Problem durch manuelles nachpegeln sowohl im transitUSB Menue als auch in Sound Studio zu beheben, kommt es haeufig zu Abstuerzen entweder des Apple Systemmenues oder der Sound Studio Software.

generell:
- ist das transitUSB beim Hochfahren des Betriebsystems bereits angeschlossen, wird es nicht erkannt
- oeffne ich unmittelbar nach ab- und wieder anschliessen des transitUSB das Systemmenue, kommt es hin und wieder zum Einfrieren des Betriebsystems
- bei Anschluss einer externen Firewire Festplatte, kam es hin und wieder zu Knackgeraeuschen und Ausfall der Audioausgabe:mad: :mad:
 

bergkamp10

Mitglied
Thread Starter
Dabei seit
18.11.2003
Beiträge
299
Punkte Reaktionen
19
danke für die auskünfte.
hhm, 2 posts, 2 versch. meinungen zum m-audio (grübel, grübel)

Original geschrieben von tomric
Wenn es größer sein darf gibt es von M-Audio auch bessere Interfaces zu teils günstigerem Preis.
 

@tomric
welche denn, und wie groß sind die in etwa?
 

stadtkind

Aktives Mitglied
Dabei seit
06.10.2003
Beiträge
4.628
Punkte Reaktionen
19
@ingoz:

Viele deiner Probleme hängen sicher auch mit Sound Studio zusammen. Ich hatte es auch mal getestet und ebenfalls war ich absturzgeplagt.

Problem Deckelzuklappen und erst nach dem Start einstecken kann ich aber bestätigen. Lebe aber gut damit, schränkt mich nicht gross ein.

@bergkamp:

iMic ist nur 16 Bit, die Transit hat 24 Bit und nen Digitalausgang, ich will keinesfalls auf die 24 Bit verzeichten ...
 

stadtkind

Aktives Mitglied
Dabei seit
06.10.2003
Beiträge
4.628
Punkte Reaktionen
19
Re: M-Audio transit USB

Original geschrieben von ingoz
BZFlag-1.10.4Hi,
also von transitUSB muss ich vorerst abraten. anbei mein fehlerbericht, der so auch an m-audio ging (bisher ohne nennenswerte resonanz). vielleicht hift das bei der kaufentscheidung. zu den klanglichen unterschieden kann ich nicht viel sagen, aber was den klang allgemein angeht, klingt das transitUSB etwas hoehenreicher und klarer als der der audio-out meines ibooks. mit dem optischen eingang hatte ich probleme mit knackgeraeuschen. vermutlich, weil sich das interface nicht nach dem externen signal syncen laesst. das auswahlfenster gibt es im treibermenue zwar, es laesst sich da nur nichts anderes auswaehlen :-/
________________________________

Hardware: apple ibook/G4/933MHz/640MB-Ram
Software: OS-X 10.3.2, Sound Studio 2.1 (Apple System Bundle)
transitUSB: 1.5.7f1, firmware 1.0
________________________________

1)
bei laengerem Betrieb, hin und wieder nach beenden einer Audioaufnahme, Ausfall des Eingangs- und/oder Ausgangssignals (keine Pegelanzeige, kein Audiosignal). Abhilfe nur durch Neustart von OS-X.

Kuriosum:
Betreibe ich transitUSB ueber einen USB-Hub und lege es in der AUDIO/MIDI Konfiguration als standard IN/OUT fest, erkennt OS-X das Interface diesmal gleich beim Hochfahren, aber nach ewenigen Audioanwendungen in "Sound Studio" versagt die Audioausgabe komplett.

Das Phaenomen beschraenkt sich nicht auf "Sound Studio", sondern tritt auch nach Aufruf des System Menues auf. Mit systemweiten Folgen, denn nun zeigt eine ruckelnde Grafik eine starke Prozessorbelastung an, auch nach schliessen saemtlicher Anwendungen. Dies bestaetigt auch die CPU-Belastungsanzeige (Volllast! System-Anteil ca. 85%).
Stelle ich die Standard I/O in AUDIO/MIDI Konfiguration wieder auf "Audio (integriert)" um, funktioniert zwar die Audioausgabe ueber die interne Soundkarte, aber die Prozessorbelastung bleibt bestehen. Abhilfe nur durch Neustart.

2)
geht waehrend einer aufnahme der monitor in den stand by und wird danach wieder aktiviert, wird die Aufnahme abgebrochen und es bleibt ein sample haengen, dass man zwar nicht direkt (ab)hoeren kann, das jedoch bei der aussteuerungsanzeige angezeigt wir und bei neuem aufnahmeversuch auch aufgezeichnet wird. der aufnahme-abbruch wird ein problem der software sein, der sample-haenger sieht aber nach einem treiberfehler des transitUSB aus.

3)
klappt man nach langerem Betrieb des transitUSB das Laptop bei angeschlossenem transitUSB zu (standby-modus), friert das betriebsystem ein.

4)
zieht man bei geoeffneter audio-software das transitUSB aus dem USB-Port ab, wird man zum Neustart des Computers aufgefordert


Das folgende habe ich Euch bereits mitgeteilt und ist nach wie vor aktuell:

1) Beim Start von Sound Studio (transitUSB im IN/Out Setup ausgewaehlt) wird sofort der Stereo-Link im TransitUSB-Setting deaktiviert.

2) Wird die Aufnahmeempfindlichkeit in der Soundstudio-Software verandert, wird ebenfalls automatisch der Stereo-Link der beiden Eingangskanaele im transitUSB Setting deaktiviert und nur der linke Eingangskanal analog zu den Veraenderungen in Sound Studio verandert.

3) Wird der Stereo-Link bei laufender Sound Studio Software wieder aktiviert, so hat das offensichtlich keinen Einfluss auf die Aufzeichnung, das Stereosignal bleibt nach wie vor asymetrisch.
Versuche ich das Problem durch manuelles nachpegeln sowohl im transitUSB Menue als auch in Sound Studio zu beheben, kommt es haeufig zu Abstuerzen entweder des Apple Systemmenues oder der Sound Studio Software.

generell:
- ist das transitUSB beim Hochfahren des Betriebsystems bereits angeschlossen, wird es nicht erkannt
- oeffne ich unmittelbar nach ab- und wieder anschliessen des transitUSB das Systemmenue, kommt es hin und wieder zum Einfrieren des Betriebsystems
- bei Anschluss einer externen Firewire Festplatte, kam es hin und wieder zu Knackgeraeuschen und Ausfall der Audioausgabe:mad: :mad:
 

Es gibt nun neue Treiber, die all diese Probleme gelöst haben.

Somit kann ich das Teil nun uneingeschränkt empfehlen!
 

ingoz

Neues Mitglied
Dabei seit
20.02.2004
Beiträge
27
Punkte Reaktionen
0
M-Audio transit USB

hallo stadtkind(er),
falls du den hier meinst: OSX_Transit_158f2.sit kann ich defintiv nicht bestätigen, dass sich etwas "wesentliches" verbessert hat. mir ist nichts aufgefallen. gab es noch mehr mängel, als die von mir aufgezählten?
  • nach wie vor kommt es zu konflikten mit der energiesparfunktion (einfrieren/absturz)
  • nach wie vor wird das interface beim hochfahren nicht erkannt
  • nach wie vor kommt es bei längeren aufnahmen zu sample-hängern
  • verwende ich nach längerem betrieb das interface, so friert häufig des desktop ein (d.h. nicht geht mehr)
und meines erachtens ist sogar was neues hinzugekommen und zwar, dass es bei gemischtem betrieb von ein- und ausgängen zu phasenverschiebungen der samplerate kommt, was sich in "hübscher" aliasing-noise bemerkbar macht. o-ton m-audio: "wir kennen kein Setup unter OS X das zwei CoreAudio Treiber verwendet". frage mich dann, was sich apple dabei gedacht hat, ein extra dienstprogramm dafür mitzuliefern (audio-midi-konfiguration). wie schlecht muss eigentlich eine treiberunterstützung zu beginn gewesen sein, um nach dem x-ten update immernoch derartige mängel aufzuweisen.
:confused:
ingo

+ ich habe zwischezeitlich reichlich feedback von transitUSB-usern bekommen, die meine forenbeiträge gelesen haben und ähnliches berichten können.
 

dom

Mitglied
Dabei seit
08.06.2003
Beiträge
84
Punkte Reaktionen
0
so wie aussieht, hat m-audio insg. probleme mit MAC OSX

hab m-audio firewire audiophile

mit den alten treibern (von der cd) hatte ich abundzu kernelpanics und liess sich auch nur unter panther, nicht unter jaguar installieren (obwohl 10.2.6 und höher unterstützt wird) (sobald ich immer das firewire interface zur audioausgabe verwenden wollte schoss sich das system 3 sekunden später mit einer kernel panic ab)

mit den neuen treibern habe ich keine panics mehr aber immer noch das problem, dass das interface nach dem aufwachen abundzu nicht erkannt wird (mit den alten treibern wurde sehr oft das gerät nach dem aufwachen nicht wieder initallisiert), oft reicht es aus, das interface an/aus zu machen bzw. firewire kabel ab/dran machen (zusätzl. alle audioanwendungen (logic, itunes) schliessen), manchmal aber nur ein neubooten.
 
Zuletzt bearbeitet:

ingoz

Neues Mitglied
Dabei seit
20.02.2004
Beiträge
27
Punkte Reaktionen
0
m-audio treiber firewire/USB

na halleluja,
soll m-audio nicht von apple übernommen werden bzw. ist sind die nicht sogar schon aufgekauft? vielleicht ändert sich dann ja was. oder: apple duldet keine stümperhaften os-x treiber in-die-welt-setzer und ...
:D

na irgendwas stimmt da jedenfalls inzwischen mit dem ökonomistischen "survival of the fittest" nicht mehr. geht wohl heute eher um das survival of the intelligent verkaufsstrategie (bar jeder qualität und gewährleistung) ...
:mad:
 

pagodeiro

Mitglied
Dabei seit
17.05.2004
Beiträge
82
Punkte Reaktionen
2
Hallo,
ich benutze schon seit 1,5 Jahren das iMic, meist mit SoundStudio, was mir von allen AudioSW am sympatischten und benutzerfreundlichsten erscheint.
Mit der Klangqualität bin ich subjektiv sehr zufrieden. Lediglich kann es passieren, dass das iMic nach gewisser Aufnahmezeit (Bereich 60 minuten) plötzlich anfängt zu verzerren. Da hilft dann nur ausstecken und einstecken des iMic (vorher SoundStudio beenen), dann ist alles wieder normal.
Hub mit externer Stromversorgung hilft auch nichts.
Beim iMac G3 (350 MHz) meiner Tochter kann man das selbe Phänomen beobachten. Vielleicht auch ein Problem von OS X, wir beide benutzen die gleiche Vesion?
Viele Grüsse
Pagodeiro
 

jimuc

Mitglied
Dabei seit
06.11.2003
Beiträge
77
Punkte Reaktionen
0
bisher nie probleme gehabt mit imic. wunderbar.
 
T

Thomax

Ich steh auch grad vor der Anschaffung eines USB Audio IN Adapters und wollte mal fragen wie der Stand der Dinge unter der aktuellen OSX Version ist. (10.3.4)

In der engeren Wahl steht auch das M-AUDIO Transit USB.

cu

thomax
 

mami

Mitglied
Dabei seit
18.01.2004
Beiträge
788
Punkte Reaktionen
0
Ich habe mir das iMic zugelegt. bin sehr zufrieden damit.
 

ingoz

Neues Mitglied
Dabei seit
20.02.2004
Beiträge
27
Punkte Reaktionen
0
m-audio transitUSB

probleme unter 10.3.4 gleichbleibend. ich habe das ding jetzt wieder verkauft.
 

slex

Aktives Mitglied
Dabei seit
22.12.2003
Beiträge
1.475
Punkte Reaktionen
66
Hab auch die Transit von M Audio - betreibe sie in Verbindung mit dem Ibook G4 OHNE Probleme - bräuchte aber mal kurz eure Hilfe was Audio Recording Free Software angeht.

Gibt es eine Software welche sich gut zum Recorden eignet, mit Aussteuerungsanzeige und vielleicht noch die Möglichkeit TrackPunkte zu setzen?

Freue mich auf eure Antworten
Gruß
Slex

PS: Derzeit nehme ich mit AUDIO IN auf - gibts bei versiontracker.com - ist aber nichts besonderes...
 

Meilenstein

Mitglied
Dabei seit
15.01.2005
Beiträge
431
Punkte Reaktionen
20
Das Thema nochmal aufgreifen :)

Is ja doch schon ne gutes Stück Zeit vergangen.

Gibts irgendwelche neuen Empfehlungen? Bringt mir zB ne Creative USB Soundkarte was oder gibts da nur Probleme?

Würd mich freuen wenn ihr mir helfen könnt nen passenden Audioadapter für mein iBook G4 zu finden.

Was will ich machen:
- Headset anstecken, da ich am iBook zwar nen Micro hab, aber wenn ich am Monitor arbeite ist es einfach zu weit weg
- dann will ich noch kleinere Radioübertragungen aufnehmen um sie dann in MP3 umzuwandeln

Achja Software fürs Aufnehmen bräuchte ich dann vermutlich auch noch, umwandeln kann man ja glaub ich mit iTunes
 
Oben Unten