Benutzerdefinierte Suche

Gimp! Problem es zu starten!

  1. FireMac

    FireMac Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    99
    Zustimmungen:
    0
    Hallo Leutz hab ein problem Gimp zu starten,

    Kenne es aus früheren Linux erfahrungen und wollts nochmal ausprobieren.

    Aber er sagt mir beim start immer:
    Code:
    Gimp:
    Gimp.app requires X11 from the "Optional Installs" package on the OS X install disc.
    Habe mir das X11 package von apple runtergeladen der sagt mir dann aber bei der installation ich habe schon die neuste x11 version drauf.

    Weiss wer wo das prob liegt?
     
    FireMac, 30.10.2006
  2. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Du hast Tiger 10.4.x?, dann geht das X11 von der Apple Seite nicht(geht nur bis 10.3.9), Du mußt dann das auf den InstallDisk beigelegten X11 installieren.
     
    bernie313, 30.10.2006
  3. FireMac

    FireMac Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    99
    Zustimmungen:
    0
    Achso das ist noch garnicht installiert?

    Gut dann schau ich mal das ich das installiert bekomme danke! :D

    greetz
    FireMac
     
    FireMac, 30.10.2006
  4. xr2-worldtown

    xr2-worldtownMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    3.366
    Zustimmungen:
    131
    xr2-worldtown, 30.10.2006
  5. FireMac

    FireMac Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    99
    Zustimmungen:
    0
    hmm habe gerade X11 SDK installiert er meldet mir das gleiche (also gimp)

    was soll ich jetzt machen oder funktionierts halt nicht ?

    Edit sorry dein beitrag nicht mehr gelesen gehabt ^^ich probiers mal
     
    FireMac, 30.10.2006
  6. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    SDK ist das falsche, das ist das Software Developer Kit, du brauchst das x11user.pkg ist auch auf der DVD, wenn du es nicht findest, lade dir Pacifist herunter, gibt es bei defekter Link entfernt, das macht alle Pakete auf der DVD sichtbar,
     
    bernie313, 30.10.2006
  7. FireMac

    FireMac Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2006
    Beiträge:
    99
    Zustimmungen:
    0
    ja ich habe den post von iUser-am-iBook nicht mehr gelesen gehabt bin das schon am installieren mal hoffen das es klappt ^^ .. gibs noch etwas das ich wissen sollte? ^^

    thx für eure tolle und unglaublich schnelle hilfe :D
     
    FireMac, 30.10.2006
  8. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Bitte gern gesehen, zu bedenken gibt es eigendlich nicht, nur das Du Dir evenl. auch mal Neo Office anschauen solltest, das ist in seiner neuen Form jetzt mehr Mac-like und ist praktisch oO ohne das du auf X11 zugreifen mußt.
     
    bernie313, 30.10.2006
  9. xr2-worldtown

    xr2-worldtownMacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    3.366
    Zustimmungen:
    131
    Gern geschehen.
    @Bernie313: Was hat den NeoOffice mit Gimp zu tun? :confused:
     
    xr2-worldtown, 30.10.2006
  10. Elportato

    ElportatoMacUser Mitglied

    Mitglied seit:
    03.12.2004
    Beiträge:
    1.338
    Zustimmungen:
    36
    Was ein versteck Spiel!
     
    Elportato, 30.10.2006
Die Seite wird geladen...
Ähnliche Themen - Gimp Problem starten
  1. Buck Fish
    Antworten:
    3
    Aufrufe:
    672
    Buck Fish
    08.02.2015
  2. malawiheiko
    Antworten:
    4
    Aufrufe:
    902
    malawiheiko
    25.11.2014
  3. malawiheiko
    Antworten:
    11
    Aufrufe:
    1.448
    1Valla7Foldum4A
    13.03.2015
  4. markusd112
    Antworten:
    1
    Aufrufe:
    2.148
    markusd112
    04.01.2012
  5. Timo I Spaceman

    Grafik Problem mit Gimp 2

    Timo I Spaceman, 16.07.2004, im Forum: Grafik
    Antworten:
    16
    Aufrufe:
    1.200