Gimp läuft nicht auf 10.4.8

  1. Hummer

    Hummer Thread Starter MacUser Mitglied

    Mitglied seit:
    01.05.2005
    Beiträge:
    93
    Zustimmungen:
    0
    Hi leute,
    ich habe gerade gimp runtergeladen und er sagt mir das ich x11 brauche! so will ich x11 installieren sagt er mir das ich eine aktuellere version von dem programm habe!
    aber ich habe nischt installiert und es läuft einfach nicht!

    habe nen macbook black und verzweifle gerade!


    vielleicht könnt ihr mir helfen!

    danke im voraus Hummer
     
    Hummer, 23.10.2006
    #1
  2. mrchris96

    mrchris96 MacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    244
    Zustimmungen:
    0
    benutz mal die suche, gab es hier schon oft, auch im zusammenhang mit openoffice
     
    mrchris96, 23.10.2006
    #2
  3. MAR-MAC

    MAR-MAC

    Du musst das X11 von der Tiger install DVD 2 instalieren. Das aus dem internet klappt in tiger nicht...
     
    MAR-MAC, 23.10.2006
    #3
  4. Hummer

    Hummer Thread Starter MacUser Mitglied

    Mitglied seit:
    01.05.2005
    Beiträge:
    93
    Zustimmungen:
    0
    installiere gerade "install bundled software" vllt klappt das ja...
     
    Hummer, 23.10.2006
    #4
  5. Hummer

    Hummer Thread Starter MacUser Mitglied

    Mitglied seit:
    01.05.2005
    Beiträge:
    93
    Zustimmungen:
    0
    ok ich glaube das war falsch! mist jetzt dauert die installation ca.39 min‚‚
     
    Hummer, 23.10.2006
    #5
  6. Hummer

    Hummer Thread Starter MacUser Mitglied

    Mitglied seit:
    01.05.2005
    Beiträge:
    93
    Zustimmungen:
    0
    habe versucht, von der CD 1 X11SKD zu installieren hat auch geklappt, aber Gimp nimmt das nicht an!

    Was soll ich tun?
     
    Hummer, 24.10.2006
    #6
  7. hard2handle

    hard2handle MacUser Mitglied

    Mitglied seit:
    03.08.2006
    Beiträge:
    3.879
    Zustimmungen:
    288
    Bei mir ähnlich. Hatte X11 wegen Gimp installiert, lief alles einwandfrei.

    Jetzt, nach dem Update von OS X, gibt es ein Problem: "X11 missing", oder so ähnlich. Dabei habe ich nichts gelöscht oder verändert... :rolleyes:
     
    hard2handle, 24.10.2006
    #7
  8. McTenner

    McTenner MacUser Mitglied

    Mitglied seit:
    04.12.2005
    Beiträge:
    438
    Zustimmungen:
    15
    Da wir gerade beim Thema X11 wären: wie viel Platz nimmt X11 denn auf der Platte in Anspruch?
     
    McTenner, 24.10.2006
    #8
  9. werwolf030

    werwolf030 MacUser Mitglied

    Mitglied seit:
    14.08.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Ich würde sagen X11 nimmt etwa zwischen 80 und 90 MB in Anspruch. Je nach Version und OS.
     
    werwolf030, 24.10.2006
    #9
  10. McTenner

    McTenner MacUser Mitglied

    Mitglied seit:
    04.12.2005
    Beiträge:
    438
    Zustimmungen:
    15
    Danke! :)
     
    McTenner, 24.10.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Gimp läuft auf
  1. MACerle
    Antworten:
    19
    Aufrufe:
    698
    rechnerteam
    24.01.2017
  2. _Apfelchris_

    Gimp Installation

    _Apfelchris_, 05.06.2010, im Forum: Andere
    Antworten:
    1
    Aufrufe:
    494
    kettcar64
    05.06.2010
  3. hoopgirl07
    Antworten:
    9
    Aufrufe:
    539
    Ulfrinn
    16.05.2009
  4. AlexBVB
    Antworten:
    2
    Aufrufe:
    1.998
    miss.moxy
    26.02.2008
  5. Peacemaker92
    Antworten:
    13
    Aufrufe:
    1.206
    DrinkaDoodle
    06.10.2008