Geschaft Sapphire Radeon 7000 umgebaut und geflasht

  1. tuxie

    tuxie Thread StarterMacUser Mitglied

    Mitglied seit:
    16.07.2004
    Beiträge:
    73
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe mir bei Ebay eine Sapphire Radeon 7000 geholt, noch einer Enttäuschen (EEprom nur 64Kbyte da gelockt) habe ich mir bei Schuricht.de einen Größeren EEprom bestellt (M25P20) auf meine Karte aufgelötet und Funktioniert. Jetzt habe ich aber das Problem das ich einige unschöne Pixelfehler habe. Ich denke das liegt an der Taktrate der GPU. Ich mir auch schon ein Tool geladen um diese zu verändern nur Trauhe ich mich da nicht so recht ran. Hat eventuell jemand einen Tip für mich.

    Tschau Ingo
     
    tuxie, 26.08.2004
  2. leptoptilus

    leptoptilusMacUser Mitglied

    Mitglied seit:
    02.02.2004
    Beiträge:
    931
    Zustimmungen:
    30
    Hi
    viel Arbeit hast Du dir gemacht!
    Bei den CUBEOwner gibbet ROM ´s mit 64 k.
    Auch die Tools die Du suchst mit allen Einstellungen.

    www.cubeowner.com
     
    leptoptilus, 26.08.2004
  3. tuxie

    tuxie Thread StarterMacUser Mitglied

    Mitglied seit:
    16.07.2004
    Beiträge:
    73
    Zustimmungen:
    0
    Das ist richtig aber ich kann die Infos nur für die AGP version finden oder bin ich Blind
     
    tuxie, 26.08.2004
  4. tuxie

    tuxie Thread StarterMacUser Mitglied

    Mitglied seit:
    16.07.2004
    Beiträge:
    73
    Zustimmungen:
    0
    So ich habe jetzt mit ATIccelerator mein ROM auf die richtige Taktfrequenz gebracht und schon habe ich auch keine Pixelfehler mehr.

    TSchau Ingo

    P.S.: Im übrigen habe ich das Tool über CubeOwner gefunden, Danke !!
     
    tuxie, 26.08.2004
Die Seite wird geladen...