Gesamte Netzwerkverbindungen defekt

sheep

Aktives Mitglied
Thread Starter
Registriert
21.03.2005
Beiträge
1.255
Ja, ich kann es nicht anders sagen:

Sämtliche Netzwerkverbindungen (Systemeinstellungen | Netzwerk) funktionieren seit eben nicht mehr :eek:.

- AirPort meldet immer einen Fehler, wenn ich versuche, mit einem Netzwerk zu verbinden (das eine ist verschlüsselt, das andere offen, an einem Passwort kanns also nicht liegen)
- Ethernet zeigt immer "nicht verbunden" an, auch wenn ein Kabel angeschlossen wird
- Bluetooth bricht sofort das Suchen ab, wenn ich mit meinem Handy verbinden will

Ich bin völlig ratlos, ich habe x-mal neu gestartet, das ganze Netzwerkprofil neu eingerichtet und sogar unter /Library/Preferences/Systemirgendwas die preferences.plist gelöscht - alles umsonst.

Ein Hardware-Schaden kann's ja schlecht sein, oder hat man schon mal gehört, dass alles auf einmal ausfällt :confused:?

Angefangen hat es übrigens gestern Abend - ich war per AirPort mit dem Internet verbunden (über einen WLAN-Router) und dann wurde dieser aus- und später wieder eingeschaltet. Ab diesem Zeitpunkt konnte ich mich nicht mehr verbinden und heute Morgen hatte ich auch an der Uni dasselbe Problem + eben die obigen Beobachtungen mit den restlichen Verbindungen.

Für schnelle Hilfe wäre ich ewig dankbar, so was ist mir echt noch nicht untergekommen...
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
36.613
Mal ganz dumm gefragt: Hast Du schon einmal neu gestartet?
Auch manchmal hilfreich: Router, Switches, Hubs etc. vom Strom trennen und somit neu starten.
 

sheep

Aktives Mitglied
Thread Starter
Registriert
21.03.2005
Beiträge
1.255
Mick Dundee schrieb:
Mal ganz dumm gefragt: Hast Du schon einmal neu gestartet?
Oh ja, ich weiss schon nicht mehr, wie oft ;).


Auch manchmal hilfreich: Router, Switches, Hubs etc. vom Strom trennen und somit neu starten.
Aber leider nicht hier - zu Hause habe ich das natürlich versucht, an der Uni ist das weder möglich noch notwendig.

Ausserdem ist es ja nicht AirPort-spezifisch, sondern bezieht sich auf sämtliche Verbindungen (Firewire kann ich momentan nicht ausprobieren).


Ach ja: ich habe sogar die Rechte repariert und Cocktail laufen lassen. Nicht, dass es mich überrascht, aber geholfen hat es ebenfalls nicht.
 
Oben Unten