GarageBand bricht bei Installation ab

  1. chrizel

    chrizel Thread Starter MacUser Mitglied

    Mitglied seit:
    14.09.2003
    Beiträge:
    474
    Zustimmungen:
    0
    Hallo,

    Ich versuche jetzt schon den ganzen Tag GarageBand nachzuinstallieren. Ich habe mein OSX neu aufgesetzt und will jetzt von der beim iMac mitgelieferten DVD GarageBand installieren. Leider funktioniert es nicht.

    Die Installation lauft bis zu folgendem Status:
    [​IMG]

    Bricht direkt danach aber mit folgender Meldung ab:
    [​IMG]

    Mein System ist auf Englisch gestellt, desshalb sind das englische Meldungen. ;)

    Ich habe ueber die Forensuche folgenden Thread gefunden:
    http://macuser.de/forum/showthread.php?t=123545

    Leider gab es dort keine passende Loesung.

    Ueber Google habe ich folgende Support-Threads gefunden:
    http://discussions.apple.com/thread.jspa?threadID=313396&tstart=0
    http://discussions.apple.com/thread.jspa?threadID=297576&tstart=0
    http://discussions.apple.com/message.jspa?messageID=1521188

    Scheint alles ziemlich mein Problem zu sein.

    Folgende Dinge habe ich nun schon alle versucht:
    - Alles zu GarageBand geloescht (Spotlight)
    - Rechte repariert ueber Festplatten-Dienstprogramm
    - Alles zu GarageBand mit AppZapper geloescht...
    - AppleJack durchlaufen lassen, der hat auch Rechte repariert, Caches geloescht, usw.

    Alles in verschiedenen Kombinationen und immer alles zu GarageBand geloescht.

    Hat leider nichts gebracht. Hat sonst noch jemand eine Idee? :kopfkratz:

    ciao,
    chrizel
     
    chrizel, 10.06.2006
    #1
  2. AgentMax

    AgentMax Super Moderator

    Mitglied seit:
    03.08.2005
    Beiträge:
    38.409
    Zustimmungen:
    4.349
    Mal ne dumme frage. Hast du einen USB Hub an deinem System angeschlossen?
    Ich hatte deswegen die gleichen Probleme (jedoch bei der OSX Installation).
    Vielleicht hilfts dir ja.
     
    AgentMax, 10.06.2006
    #2
  3. chrizel

    chrizel Thread Starter MacUser Mitglied

    Mitglied seit:
    14.09.2003
    Beiträge:
    474
    Zustimmungen:
    0
    Danke fuer die Antwort. Habe leider keinen USB Hub dran haengen. Habe jetzt testhalber die Installation nochmal durchgefuehrt ohne ueberhaupt irgendetwas am iMac haengen zu haben. (Tastatur usw. ausgesteckt)... hat aber leider auch nix gebracht. Er bricht immer bei 31% ab.
     
    chrizel, 10.06.2006
    #3
  4. chrizel

    chrizel Thread Starter MacUser Mitglied

    Mitglied seit:
    14.09.2003
    Beiträge:
    474
    Zustimmungen:
    0
    So. Habe jetzt noch weitere Nachforschungen betrieben. Bei den Installern gibt es nuetzlicherweise ein Log das man sich anschauen kann. Bei dem Fehler erhalte ich folgenden Eintrag:

    Code:
    Jun 10 20:35:09 imac : BomFileError 5: Input/output error - ./Instrument Library/Sampler/Sampler Files/Grand Piano ECO/Pedal Hard/055_Grand_Piano2_ped_f.aif
    Das ist fuer mich damit ganz klar, dass die DVD an dieser Stelle nicht lesbar ist.

    Das kann ich auch nachvollziehen wenn ich folgendes Paket:
    Packages/GarageBand.mpkg/Contents/Installers/GarageBand_Instruments.mpkg

    auf meine Platte ziehe, dann erhalte ich auch ueber den Finder einen Fehler wenn er die Datei kopiert.

    Auch auf meinem PowerMac mit einem anderen DVD-Laufwerk kann Datei nicht kopieren. (Fehler)

    Habe auch nochmal versucht die DVD mit einem Brillenputztuch kraeftig zu reinigen (es waren nur ganz leichte Verschmutzungen vorhanden, nichts tragisches) - das brachte aber auch keine Verbesserung.

    Hm. Muss ich mich jetzt an den Haendler (cyberport) oder direkt an Apple wenden, wenn ich Austausch-DVDs erhalten will?
     
    chrizel, 10.06.2006
    #4
Die Seite wird geladen...
Ähnliche Themen - GarageBand bricht bei
  1. mac_hh
    Antworten:
    2
    Aufrufe:
    339
    mac_hh
    17.04.2017
  2. ingolfS
    Antworten:
    0
    Aufrufe:
    259
    ingolfS
    27.02.2017
  3. Aladin033
    Antworten:
    0
    Aufrufe:
    305
    Aladin033
    18.10.2016
  4. Yiruma
    Antworten:
    13
    Aufrufe:
    10.167
    Themenautor
    29.04.2017
  5. McSwitch
    Antworten:
    19
    Aufrufe:
    1.793
    Palaber1984
    30.09.2007