1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

GarageBand 2 + M-Audio = Crash

Dieses Thema im Forum "Mac OS Software" wurde erstellt von SaC, 18.03.2005.

  1. SaC

    SaC Thread Starter MacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    386
    Zustimmungen:
    0
    Hallo!
    Habe soeben auf iLife 05 aktualisiert. Wenn ich nun aber mein M-Audio Firewire 410 mit dem PowerBook verbinde und anschließend GarageBand starte hängt sich das komplette System auf.
    Wenn ich allerdings ZUERST GarageBand starte und erst dann das Interface einstöpsle funktioniert es ohne Probleme. Ich kann dann auch GarageBand beenden und wieder starten, ohne dass es zu einem Crash kommt.

    Ram reset hab ich bereits versucht, irgendwelche Ideen?
     
  2. Hast Du den aktuellen M_Audio Treiber?

    Bei mir das früher so, dass ich das 410 sogar vor dem booten anschließen mußte. War aber noch unter 10.2.?

    michael
     
  3. SaC

    SaC Thread Starter MacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    386
    Zustimmungen:
    0
    Habe soeben die aktuellen Treiber von der M-Audio Website eingespielt. Das oben beschriebene Problem scheint dadurch verschwunden zu sein, aber dafür friert das System nun ein, wenn ich das PB wieder aus dem Ruhezustand holen will (nur wenn das Interface angeschlossen ist)
     
  4. ist bei mir auch so. Ich benutze das FW410 ohnehin nur für externe Aufnahmen. Beim PB habe ich den Ruhezustand dann deaktiviert. Ist wohl ein Treiber-problem.
    Habe das m-Audio auch schon gemeldet, aber nichts mehr von denen gehört.

    michael