G5 startet nicht mehr

  1. appletree

    appletree Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Mein G5 1,8 Dual, startet nicht mehr.
    Beim drücken auf den Einschaltknopf leuchtet die Diode weiß auf,
    aber weiter pasiert nichts. Kein Geräusch kein Lüfter alles tot.

    Kennt jemand das Problem? :(
     
    appletree, 18.10.2005
  2. .:timmy

    .:timmyMacUser Mitglied

    Mitglied seit:
    28.03.2005
    Beiträge:
    673
    Zustimmungen:
    40
    wie alt isser denn ? vieleicht is ja die kleine batterie leer


    hab gestern mal auf dem schei..haus das g5 manual durchgeblättert da stand inn

    wenn der g5 mal nicht startet oder probleme macht soll man auch die batterie überprüfen

    naja kein plan ob das jetzt so ne hilfe ist .. jedenfals ein versuch
     
    .:timmy, 18.10.2005
  3. appletree

    appletree Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2004
    Beiträge:
    9
    Zustimmungen:
    0
    vielen dank für den tip.
    der rechner ist ca. 1,8 jahre alt.
    er ist dann gestern doch noch gestartet.
    ich werde ihn jetzt einfach nicht mehr ausschalten. ;-)
    spaß bei seite. werde es mit der baterie probieren. brauche ihn nur gerade dringend
    bei der arbeit.
    nochmals vielen dank
     
    appletree, 19.10.2005
  4. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Du solltest mal einen re-set auf die PMU machen - dauernd laufen lassen ist ja keine Dauerloesung :)
     
    lundehundt, 19.10.2005
  5. appletree

    appletree Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2004
    Beiträge:
    9
    Zustimmungen:
    0
    einen re-set habe ich auch schon versucht.
    das hat zunächst geholfen aber leider nicht das problem beseitigt.

    trotzdem vielen dank
     
    appletree, 19.10.2005
  6. NicolasX

    NicolasXMacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    1.402
    Zustimmungen:
    0
    Den Mac mal ne halbe Stunde vom Netz trennen sprich den Netzstecker ziehen, dann nochmal versuchen.

    gruß

    Nicolas
     
    NicolasX, 19.10.2005
Die Seite wird geladen...