G5 startet nicht mehr, hilfe

  1. Pessi

    Pessi Thread StarterMacUser Mitglied

    Mitglied seit:
    03.07.2003
    Beiträge:
    75
    Zustimmungen:
    1
    Mein G 5 startet nicht mehr.
    Startgong ertönt ziemlich laut, dann passiert ziemlich lang nichts, es kommt das Fenster MAC OX startet, es erscheint kein Anmeldefenster, es kommt ein blauer Bildschirm das grau/schwarze Rad dreht sich und das wars.Wenn ich das Powerbook über Firewire verbinde sehe ich die Startpartition habe auch mit Disk W.repariert, auch die Rechte aber alles ohne Erfolg kann nicht mal eine CD/DVD einlegen.
    Was kann ich tun.Weis jemand Rat.

    Pessi
     
    Pessi, 25.12.2005
  2. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    mit shift booten = safe boot - das erzwingt beim Start ein Reparieren des File Systems auf der Platte, loescht die font caches, laed nur die Sytemfonts und laed keine Startup Items.

    Einen reset aufs PRAM und NVRAM machen. Dazu in die open firmware booten (apfel+alt+o+f beim booten druecken) Dann in der Konsole folgende Kommandos eingeben:

    reset-nvram (enter)
    reset-all (enter)

    Im PRAM und NVRAM sind hardwarenahe Parameter gespeichert. Das die Platte im Target mode erscheint laesst darauf schliessen, dass vor dem Laden des OS der Fehler auftritt.

    Du kannst auch den Rechner mal fuer min. 15 Sekunden vom Strom trennen. Das bewirkt einen reset auf die SMU (system management unit). Die ist unter anderem fuer die Stromversorgung des Rechners und seiner Komponenten zustaendig.
     
    lundehundt, 26.12.2005
  3. Pessi

    Pessi Thread StarterMacUser Mitglied

    Mitglied seit:
    03.07.2003
    Beiträge:
    75
    Zustimmungen:
    1
    Guten Morgen,

    mein G5 läuft wieder, habe über Disk W.die beiden Festplatten wieder reparieren können, da war einiges zerschossen, musste sogar die Druckertreiber etc.alle wieder neu installieren.Leider weiss ich nicht mehr wie
    es zu dem Absturz kam, meine letzten Schritte waren das ich den Dokumente
    Ordner auf meine externe Firewire Platte kopiert habe und davor noch mit dem Tool Delocalizer 1.1 nicht benötigte Sprachen entfernt habe.ich denke da
    liegt der Hund begraben.Wobei ich dieses Tool auch schon bei meinem Powerbook und dem G4 benutzt habe und es keine Problem verursachte.
    Vielleicht lag es aber auch gar nicht daran.Egal auf jedenfall läuft er wieder.

    Pessi
     
    Pessi, 26.12.2005
Die Seite wird geladen...
Ähnliche Themen - startet hilfe
  1. klausmaus
    Antworten:
    15
    Aufrufe:
    1.466
    klausmaus
    07.08.2010
  2. ulik
    Antworten:
    4
    Aufrufe:
    1.128
  3. floorfilla
    Antworten:
    2
    Aufrufe:
    387
  4. longshu
    Antworten:
    6
    Aufrufe:
    569
    longshu
    12.11.2007
  5. CureMarieAtWork
    Antworten:
    6
    Aufrufe:
    2.329
    CureMarieAtWork
    18.05.2007