G5 "schreit" ohne Grund

  1. Malcolm

    Malcolm Thread Starter MacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    Mein G5 1600 dreht seit einiger Zeit, meines erachtens seit ich Tiger installiert oder die Radeon 9800PRO eingebaut hab ( was beides ziemlich zum gleichen Zeitpunkt war ) unter NULL Last die Lüfter voll auf. Und mit NULL Last mein ich max 5%.
    Das Lustige ist ich kann ne Nacht WOW zocken und nix passiert. Dann geh ich mal 5 Stunden in die Uni, der Rechner läuft trotzedem immer, es ist höchstens ICQ und IRC am laufen und ich komm nach Hause un ich hör schon wenn ich reinkomm wie die Lüfter drehen. Genau als wie wenn man die innere Kunsstoffabdeckung ausbaut.

    Problem ist nur folgendes, der Rechner ist bei MacTrade gekauft meine 1 Jahr Apple Garantie ist seit März abgelaufen. Wie ich das mit der Gewährleistung versteh müsst ich mich doch jetzt an MacTrade wenden oder? Da das bisl Stress ist würd ich gern erstmal Meinungen einholen, vielleicht kann mir ja hier jemand mir helfen.

    mal.
     
  2. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Es gibt keine Specs fuer die Lautstaerke eines Rechners. Wenn du den subjektiv fuer zu laut befindest wird es extrem schwierig sein, dass als bereits beim Kauf vorhandenen Mangel zu deklarieren. Nicht nur die Frage "was ist ZU laut", sondern auch die Beweislast, dass der Mangel bereits beim Kauf bestanden hat, duerften es einem wenig kulanten Haendler einfach machen dich abblitzen zu lassen.
     
  3. macmaniac_at

    macmaniac_at MacUser Mitglied

    Mitglied seit:
    26.09.2004
    Beiträge:
    3.586
    Zustimmungen:
    103
    Ja, aber er sagt ja, die Lüfter drehen so als ob das innere Plastikschild fehlte, und das darf ja nicht sein! Denn da ist die Lautstärke ja schon enorm. Über alles andere hatten wir ja schon Abermillionen an Threads ;)
     
  4. Malcolm

    Malcolm Thread Starter MacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    Also das ist definitiv nicht normal da der Rechner ja dann auch nicht mehr ansprechbar ist. Sat1 Ball und Feierabend.
     
  5. oSIRus

    oSIRus MacUser Mitglied

    Mitglied seit:
    16.09.2004
    Beiträge:
    2.721
    Zustimmungen:
    0
    tiger frisch installiert oder drübergebügelt?
     
  6. Malcolm

    Malcolm Thread Starter MacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    Über den Panther drübergebügelt.
     
  7. Kollar

    Kollar MacUser Mitglied

    Mitglied seit:
    03.02.2004
    Beiträge:
    1.580
    Zustimmungen:
    0
    alle firmware updates (auch der xt800?) .. di emusst du ja eh mit der beliegenden CD installieren, sonst sind die lüfter mega laut :D
     
  8. Malcolm

    Malcolm Thread Starter MacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    Ist doch garkeine x800 is ne 9800Pro und ja ich hab alles aktuelle von Ati installiertz :(
     
  9. oSIRus

    oSIRus MacUser Mitglied

    Mitglied seit:
    16.09.2004
    Beiträge:
    2.721
    Zustimmungen:
    0
    ich würde einfach mal frisch installieren, wenn ich mich recht erinnere hat das bei dem einen oder anderen hier im forum geholfen.
     
  10. Malcolm

    Malcolm Thread Starter MacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    Oh man der Stress die ganzen Daten zu sichern :-(
     
Die Seite wird geladen...