G5 schaltet beim hochfahren ab

  1. brezn

    brezn Thread Starter MacUser Mitglied

    Mitglied seit:
    04.10.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    vor ca. einem Monat haben wir einen MAC mit 2 x 2GHz G5 Prozessoren, 512 MB und 160 GB-Festplatte gekauft. Seit heute fährt der MAC nicht mehr richtig hoch. Es erscheint nur der Anfangsbildschirm mit dem Apfel und dem Ladesymbol, dann schaltet sich der MAC einfach ab.

    Auch über die CD-starten, gedrückte shift taste, target-disk-mode, Hardwarereparatur von cd (apple hardware-test) hat nicht funktioniert; nach wenigen Sekunden schaltet sich der Rechner einfach wieder von selbst ab.

    Aber mit apfel + s kommt man in die Eingabekonsole, wo wir folgendes eingegeben haben:
    sh /etc/rc
    dannach kommt:
    checking disc
    key out of order
    gefolgt von einer Liste die man nicht mehr lesen kann weil sich der Rechner dann sofort wieder abschaltet.

    Was können wir tun? Weiß jemand wie wir das Problem in den Griff bekommen? Da wir den Rechner brauchen und nicht mehrere Tage darauf verzichten können wäre umtauschen/einschicken auch eher die Notlösung.
    Vielen Dank schonmal.
     
    brezn, 04.10.2005
    #1
  2. Thorne^

    Thorne^ MacUser Mitglied

    Mitglied seit:
    31.05.2004
    Beiträge:
    2.616
    Zustimmungen:
    49
    Hallo brezn

    Willkommen im Forum :) Versuche mal folgendes, vielleicht hilft es ja:

    1.) SMU Reset

    1. Mac ausschalten
    2. Stromkabel entfernen
    3. Warte 15 Sekunden
    4. Stromkabel einstecken
    5. Mac einschalten


    2.) Open Firmware Reset

    Booten (apfel+alt+o+f) und folgende Befehle eingeben:

    reset-nvram (enter) setzt das NVRAM auf factory default
    reset-all (enter) setzt das PRAM und das logic board auf factory default
     
    Thorne^, 04.10.2005
    #2
  3. brezn

    brezn Thread Starter MacUser Mitglied

    Mitglied seit:
    04.10.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für die schnelle Antwort. Wir haben gerade dieses Open Firmware-Reset gemacht, aber beim Neustart schaltet der MAC einfach wieder ab. Ich denke langsam dass es wohl eher ein Hardware Problem ist.

    edit:
    Wenn sonst noch jemand eine Idee hat ...
    Morgen werden wir den G5 vermutlich doch wieder einschicken und umtauschen/reparieren lassen.
     
    brezn, 04.10.2005
    #3
  4. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    wenn er abschaltet ist es wahrscheinlich die SMU (system management unit) Das ist ein eigener Controller mit eigener CPU auf dem logic board. Er ist unter Anderem fuer die Stromversorgung des Rechner zustaedig. Hoert sich das zu simpel an mit dem re-set (geht wirklich mit Netz-Stecker fuer mehr als 10 Sekunden ziehen) oder warum habt ihr nur das NVRAM und PRAM auf default gesetzt :)
     
    lundehundt, 04.10.2005
    #4
  5. brezn

    brezn Thread Starter MacUser Mitglied

    Mitglied seit:
    04.10.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Wir haben beides ausprobiert, aber es funktioniert auch beides nicht.
    Trotzdem Danke für die schnellen Antworten...
     
    brezn, 05.10.2005
    #5
Die Seite wird geladen...
Ähnliche Themen - schaltet beim hochfahren
  1. Rennier
    Antworten:
    15
    Aufrufe:
    590
  2. skilliard
    Antworten:
    36
    Aufrufe:
    1.346
    skilliard
    10.08.2016
  3. sachmawat
    Antworten:
    4
    Aufrufe:
    686
    Firehorse
    01.04.2015
  4. @venture
    Antworten:
    3
    Aufrufe:
    1.387
    @venture
    07.10.2011
  5. caramba
    Antworten:
    19
    Aufrufe:
    1.213
    lundehundt
    06.01.2006