G5 Lüfter

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von sgmelin, 02.10.2005.

  1. sgmelin

    sgmelin Thread Starter MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Hi Leute,

    bin gerade etwas nervös.
    Ich habe mir im Mai einen PowerMac g5 2x2,5 GHz gekauft. Im Vorfeld haben alle Post, die ich gelesen habe uni sono behauptet, die PowerMacs wären so leise.
    Ich habe meinen bekommen und er war bis gerade eben ziemlich laut. Ich habe schon mal nach den lärmenden Lüftern geschaut, aber nix gefunden. Nun habe ich gerade ein Video, welches ich von Premiere aufgenommen habe für meine PSP kodieren lassen. Plötzlich war nur noch Stille. Die Lüfter sind nicht mehr so laut. Sie laufen noch. Zumindest die, die von aussen erreichbar sind. Während der 100%igen CPU Last war laut Hardware Monitor die CPU Temperatur auf 66, bzw. 54 Grad. Nun, nach einem Neustart liegt die temperatur bei 45,5 und 42,8 Grad. Sieht alles normal aus. Der Speicher Kontroller liegt bei 73 Grad, aber das ist wohl normal, die Temperatur steigt auch nicht.
    Im Rechner leuchtet auch keine der Fehler LEDs. Sieht also alles normal aus. Aber ich hör nix mehr... Bin etwas unsicher. Gibt es ein Tool, das mir anzeigt, ob ein Lüfter verstorben ist?
     
  2. Thorne^

    Thorne^ MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    Von der Apple Hardware Test CD booten, Anleitung dazu steht im G5 Handbuch. Der kurze Test sollte reichen, dauert ca 15 Minuten.

    Mit dem Shareware Programm "Hardwaremonitor 3.0.1" von Bresink.com kann man auch die Drehzahl der diversen Lüfter sehen, aber erst nach Kauf und Eingabe der Lizenz Nummer.
     
  3. winimac

    winimac MacUser Mitglied

    Beiträge:
    596
    Zustimmungen:
    16
    MacUser seit:
    08.03.2005
    Hallo
    Hoffentlich beruhigt dich meine Meinung.
    Mein G5 1.8 dual ist immer leise, von Anfang an. Sehr selten drehen die Lüfter auf.
    Öffne den Rechner doch einmal im laufennden Betrieb und entferne die Abdeckung. Wenn dann die Lüfter nicht voll loslaufen, würde ich mir erst Sorgen machen.

    Gruß winimac
     
  4. sgmelin

    sgmelin Thread Starter MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Hm... Den HW Test werde ich mal ausführen... Hoffentlich läuft noch alles. Dann brauch ich nicht mehr so laut sprechen :)
     
  5. quack

    quack MacUser Mitglied

    Beiträge:
    6.333
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Vielleicht war die Abdeckung im Rechner nicht richtig montiert? In dem Falle würden die Lüfter voll aufdrehen bis sie richtig schließt. Hat vielleicht "gewackelt".
     
  6. sgmelin

    sgmelin Thread Starter MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Dass die kleinen Leise sind weiss ich ja. Ich dachte deshalb auch, dass mein grosser halt aufgrund der Flüssigkeitskühlung lauter ist.
    Wenn ich die Plastikabdeckung weg mache, dann leuchtet ja noch die Fehler-LED auf dem Board. Er wird jetzt lauter und wurde auch vorher lauter.
    Aber alle Sensoren sagt, es ist alles OK. Also bin ich beruhigt. Meine Frau meinte, er habe sich vielleicht erst jetzt eingelebt und vorher immer noch heimweh gehabt und deshalb geheult. :)
     
Die Seite wird geladen...

Diese Seite empfehlen