1. Willkommen in der MacUser-Community!
    Seit 2001 sind wir ein Treffpunkt und Austausch-Forum rund um alle Apple Produkte.
    Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos.
    Information ausblenden

G5 Lärm Problem - Apple reagiert offensichtlich

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von starbuxx, 25.02.2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. starbuxx

    starbuxx Thread Starter MacUser Mitglied

    Mitglied seit:
    13.04.2003
    Beiträge:
    1.442
    Zustimmungen:
    8
    http://www.thinksecret.com/news/g5noise.html

    gruesse,
    sbx
     
  2. admartinator

    admartinator MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Aber bringen tut es auch nichts - siehe letzter Satz:

    "Meanwhile, some customers report that the revised power supplies aren't fixing the problem satisfactorily, suggesting that it could be some time before the G5 noise issue is fully resolved."

    Martin
     
  3. goblin

    goblin MacUser Mitglied

    Mitglied seit:
    25.02.2004
    Beiträge:
    182
    Zustimmungen:
    0
    repariert ...

    hi,

    ich habe mir Ende des letzen Jahres auch einen G5 zugelegt (Dual 1,8) und hatte mit diesem auch das Problem. Bei mir ziepte und fiepte das Netzteil (NSU) extrem laut wenn man zb. mit der Maus über das Dock fuhr ...
    Auf der Apple-Seite habe ich erfahren, dass sehr viele User (vor allem in den USA) auch dieses Problem haben.
    So rief ich also bei Apple an und mir wurde gesagt ich soll mich an einen authorisierten Apple-Händler wenden.
    So fuhr ich mit meinem Rechner nach Kiel und gab diesen zu einem authorisierten Apple-Händler. Dieser tauschte (wiederwillig) das Netzteil (kostenlos) aus und nun ist das fiepen eigentlich weg. Nur manchmal kann ich es noch hören, doch das ist zu vernachlässigen.

    Ansonsten kann man auch erstmal die CHUD-Tools von Apple ziehen und NAP ausstellen. Dann ist das fiepen auch weg ... das sollte aber nur eine vorübergehende Lösung sein.

    Mfg

    goblin
     
  4. tasha

    tasha MacUser Mitglied

    Mitglied seit:
    06.08.2002
    Beiträge:
    3.676
    Zustimmungen:
    38
Die Seite wird geladen...
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen