G5 Experten: zweite HD schläft immer ein, als SWAP Disk benötigt

  1. GeneHack

    GeneHack Thread StarterMacUser Mitglied

    Mitglied seit:
    10.07.2003
    Beiträge:
    243
    Zustimmungen:
    6
    Hallo Experten,

    ich habe mir eine zweite ,identische HD für meine Dual 2.7 geholt, die ich sowohl als Clone Platte, als auch als Photoshop cache disk einsetzen wollte.
    Nun passiert folgendes:
    die Platte scheint regelmässig in den Ruhezustand zu gehen, obwohl alle Optionen seitens Systemeinstellungen/Energieeinstellungen zum Ruhezustand ausgeschaltet sind.
    Somit sehe ich in CS2 regelmässig kleine pausen, höre die Platte wieder aufwachen und hochdrehen, bevor es weitergehen kann.

    Wie kann ich dies abschaffen?
     
    GeneHack, 04.04.2007
  2. Peacekeeper

    PeacekeeperMacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    6.835
    Zustimmungen:
    234
    Setze am besten mal dem PRAM zurück.

    Apfel+alt+p+r beim start gedrück halten und den Rechner 3 mal gongen lassen.

    Ansonsten fällt mir auch nichts ein, ich hab die gleiche Konstellation, aber bei mir geht die 2t Platte nicht in den Ruhezustand.
     
    Peacekeeper, 04.04.2007
  3. GeneHack

    GeneHack Thread StarterMacUser Mitglied

    Mitglied seit:
    10.07.2003
    Beiträge:
    243
    Zustimmungen:
    6
    Parameter RAM reset ist standard ;-)

    gbracht hat es nix...
     
    GeneHack, 04.04.2007
  4. lemonstre

    lemonstreMacUser Mitglied

    Mitglied seit:
    12.03.2003
    Beiträge:
    1.882
    Zustimmungen:
    105
    Habe das gleiche Problem und bisher keine Lösung dazu gefunden. :(
     
    lemonstre, 04.04.2007
  5. Mr. D

    Mr. DMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
    Versucht mal das Tool hier:
    defekter Link entfernt
    Ist im Prinzip nur ein AppleScript, das einen Unix-Befehl übers Terminal absetzt. Leider muss dieser Befehl nach jedem neustart ausgeführt werden.

    Hier weitere Info:
    http://www.osxfaq.com/Tips/bennett/index2.ws
     
    Mr. D, 04.04.2007
  6. awado

    awadoMacUser Mitglied

    Mitglied seit:
    30.03.2007
    Beiträge:
    355
    Zustimmungen:
    19
    Und wenn Du die Option für den Ruhezustand der Festplatte in "Energiesparen" deaktivierst??
     
    awado, 04.04.2007
  7. Mr. D

    Mr. DMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
    Ich habe es nochmal getestet:
    Du musst nur folgende Datei öffnen und editieren:
    Library->Preferences->SystemConfiguration->com.apple.PowerManagement.plist
    Dort durch Root->Custom Profile->AC Power hangeln und dann bei "Disk Sleep Timer" den Value auf "0" setzen.
    Diese Einstellung wurde bei mir auch nach einem Neustart beibehalten und jetzt fährt meine externe Firewire-Platte nicht mehr runter.
     
    Mr. D, 04.04.2007
Die Seite wird geladen...
Ähnliche Themen - Experten zweite schläft
  1. Revoluzer
    Antworten:
    6
    Aufrufe:
    2.080
    firstofnine
    15.04.2014
  2. priZZel
    Antworten:
    11
    Aufrufe:
    865
    MacFangio
    19.12.2012
  3. welcome
    Antworten:
    15
    Aufrufe:
    1.495
  4. raromusic
    Antworten:
    3
    Aufrufe:
    961
    raromusic
    31.07.2010
  5. VAVI
    Antworten:
    2
    Aufrufe:
    453