G4MDD bootet nicht mit Boot-CD 9.2.2

  1. kmub

    kmub Thread StarterMacUser Mitglied

    Mitglied seit:
    19.04.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo, hat jemand eine Ahnung warum mein G4 867dual MDD nicht mit der Boot-CD bootet. Bootvorgang stirb ca. nach dem Begin nach einem 1/3 des Fortschrittsbalken; kann dann nur noch Ausgeschaltet werden.
    Eine neue Installation auf neuer Platte in einen anderen G4(400er) wir vom MDD nicht erkannt (Ordner mit blinkendem Fragezeichen).
     
    kmub, 30.04.2006
  2. yew

    yewMacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    4.737
    Zustimmungen:
    456
    Hi
    ist schon die Original Boot-CD?
    Wie versuchst du zu booten? Mit der eingelegten CD und dann die Taste C gedrückt halten oder mit Startlaufwerk umschalten oder mit gedrückter Alt-Taste warten bis alle Laufwerke angezeigt werden und dann starten?
    Gibts nur Probleme beim Start con CD mit 9.2.2 oder auch von 10.2 ? Schon mal die Hardware Test-CD ausprobiert?
    Sollte eigentlich egal sein, interessiert mit aber trotzdem;-)
    Schon mal alle zusätzlichen externen Geräte abgesteckt und alle nachträglich installierten Karten / Speicher schon mal entfernt und so probiert?

    Gruß yew
     
  3. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Bootet Dein Rechner denn überhaupt noch von OS 9.2?
    Ich bin mir bei den G4s da nicht so sicher.

    Die nächste Frage ist natürlich, ob Dein 9.2.2 überhaupt eine Vollversion oder nur das Update ist.

    Die CD ist okay, das Laufwerk auch?
     
    chrischiwitt, 01.05.2006
  4. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    ja, läuft.

    @kmub: mach mal einen PRAM-Reset. (apfel alt p r beim Start gedrückt halten… den 2.Startgong abwarten)
     
  5. kmub

    kmub Thread StarterMacUser Mitglied

    Mitglied seit:
    19.04.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die Hinweise. Ich beide Bootversucharten mehrfach ohne Erfolg geteste.Der Rechner starte nicht von der CD -Vollversion 9.22- aber von der orginalen 10.2 (mit 9.2.2). Auch ohne Periferie, hängt eh außer Netzwerkkabel und USB für Kamers nicht drann. Virensscanner wurde auch deaktiviert.
    Hardwaretest mehrfach gemacht, alles o.B.. Speicher auch getestet o.B..

    Seltsam ist mir vor allem, das der MDD nicht mit der Platte vom G4/400 mit 9.22 startet und nur ein Fragezeichen-Ordner anzeigt.
    Gruß
    KMUB
     
    kmub, 02.05.2006
  6. kmub

    kmub Thread StarterMacUser Mitglied

    Mitglied seit:
    19.04.2006
    Beiträge:
    5
    Zustimmungen:
    0

    Danke für deinen Hinweis,

    aber habe ich mehrfach gemacht, o.B..

    Gruß
    kMUB
     
    kmub, 02.05.2006
  7. kmub

    kmub Thread StarterMacUser Mitglied

    Mitglied seit:
    19.04.2006
    Beiträge:
    5
    Zustimmungen:
    0

    Hallo.
    als ich den MMD 2003 gekauft habe, wurde er mit OS10.2 und 9.22 als Install-Disk geliefert. Diese lassen sich auch heute noch booten und installieren. Allerdings die Vollversion von 9.22 nicht.
    SD und Laufwerk O.K..
    Gruß und Danke
    KMUB
     
    kmub, 02.05.2006
  8. NicolasX

    NicolasXMacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    1.402
    Zustimmungen:
    0
    Gar nich seltsam, den auf der Platte ist das falsche ROM Image ;)

    Seit den B&W G3's (New World Mac) liegt das Boot-ROM als Datei auf der Platte, wenn da eines für nen G4 Sawtooth liegt kann der MDD damit nix anfangen und hängt sich auf ;)

    Gruß

    Nicolas
     
    NicolasX, 02.05.2006
  9. smknight

    smknightMacUser Mitglied

    Mitglied seit:
    03.03.2004
    Beiträge:
    265
    Zustimmungen:
    17
    falls es einer mit fw800 ist, tut er es AFAIK nicht
     
    smknight, 02.05.2006
  10. NicolasX

    NicolasXMacUser Mitglied

    Mitglied seit:
    17.02.2005
    Beiträge:
    1.402
    Zustimmungen:
    0
    Steht oben, ist ein Dual 867, also einer der ersten G4 MDDs ohne FW800 und dualbootfähig ;)

    Da fällt mir gerade ein, wenn du ne andere Grafikkarte drinnen hast wie z.B. ne 9800Pro oder so bootet der auch nicht mehr in OS9 solange du noch die Graka-Treiber installiert hast (in den Systemerweiterungen).

    Gruß

    Nicolas
     
    NicolasX, 02.05.2006
Die Seite wird geladen...
Ähnliche Themen - G4MDD bootet Boot
  1. controlport2
    Antworten:
    9
    Aufrufe:
    596
    Texas_Ranger
    14.12.2010
  2. SadMackiller
    Antworten:
    15
    Aufrufe:
    1.168
  3. blue eddy
    Antworten:
    5
    Aufrufe:
    600
    blue eddy
    15.07.2008
  4. adonaubauer
    Antworten:
    8
    Aufrufe:
    606
    chrischiwitt
    17.06.2008
  5. ben milla
    Antworten:
    4
    Aufrufe:
    1.077
    ben milla
    07.12.2007