Benutzerdefinierte Suche

G4 - Unaufhörliche Abtürze :(

  1. Myuu

    Myuu Thread StarterMacUser Mitglied

    Mitglied seit:
    01.04.2004
    Beiträge:
    177
    Zustimmungen:
    4
    Hallo erstmal.

    Ich habe nun seit längerer Zeit einen Powermac G4 mit Panther.
    Zur Zeit nutze ich ihn hauptsächlich zum Spielen von World Of warcraft.
    Schö und gut, nur habe ich ein ziemlich nerviges Problem: An seinen "besten tagen" stürzt der Mac ohne Übertreibung alle 5 (!) Minuten ab.

    Das drückt sich bei WoW aus durch:
    - Das Programm wird (un)erwartet beendet
    - Man wird auf dem Bildschirm freundlich darauf hingewiesen, dass man den Computer restarten muss
    - Alles friert einfach ein.

    Am allerhäufigsten tritt das Problem mit dem Beenden auf.
    Wie gesagt, das kommt sehr, sehr häufig vor.

    Es wundert mich aber, da es zwischendurch mal wieder Tage gibt, wo alles glatt läuft, wo es keine Probleme gibt.
    Und dann wieder sowas.


    Weiß vielleicht irgendwer woran das liegen könnte?
    Evtl. am RAM?
    Aber würde das Problem dann nicht immer auftreten?
    Überlastet kann der Rechner mit dem Spiel doch wohl nicht sein?!
    Oder kommt vielleicht ne Überhitzung in Frage?

    Am Betriebssystem liegt es sicher nicht, das Problem gab es beim Vorgänger auch bereits.
    Programme laufen im Hintergrund außer iTunes keine, und auch wenn das nicht an ist, kommt es zu den Problemen.

    Gibts da irgendwas was man tun könnte?
    Der Hardwaretest fand bisher keine Fehler.


    Wäre für etwas Hilfe sehr dankbar, denn das geht einem einfach auf die Nerven =/


    Aja: System:
    Powermac G4 1,25 Dual
    512 MB Ram
     
    Myuu, 29.07.2005
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.185
    Zustimmungen:
    3.899
    guck mal in die panic.log (liegt in /Library/Logs)
    wenn der hardware test keine fehler findet, kann man das ram fast ausschliesen, und eher mal abchecken, ob es nicht ein überhitzungsproblem
    der cpu(s) oder der grafik-karte ist...
    guck mal, ob sich staub am kühlblech der cpu angesammelt hat, und auch unterhalb des blechs gucken, zwischen platine und blech...

    hat die grafik-karte einen lüfter?
     
    oneOeight, 29.07.2005
  3. SeppiG4

    SeppiG4MacUser Mitglied

    Mitglied seit:
    05.01.2005
    Beiträge:
    300
    Zustimmungen:
    3
    Schon versucht Zugriffsrechte oder Festplatte zu reparieren?
     
    SeppiG4, 29.07.2005
  4. Myuu

    Myuu Thread StarterMacUser Mitglied

    Mitglied seit:
    01.04.2004
    Beiträge:
    177
    Zustimmungen:
    4
    Nein, weil mir leider entfallen ist, wie das geht.
    Wäre nett wenn mir das jemand sagen könnte.

    @oneOeight: Mach ich.

    Wie gesagt, das Ganze ist sehr unterschiedlich, manchmal läuft alles prima, manchmal eben nicht.
    Ich werde mal schauen ob der Rechner evtl. wegen dem Lüfter ungünstig steht und ihn ggf. auch verstellen, vielleicht ist die Luftzirkulation ja zu gering.

    Schonmal danke fü die Antworten.
     
    Myuu, 29.07.2005
  5. SeppiG4

    SeppiG4MacUser Mitglied

    Mitglied seit:
    05.01.2005
    Beiträge:
    300
    Zustimmungen:
    3
    Ich glaube zwar nicht das es was bringt (klingt nach Hardware Fehler) aber ein Versuch ist es immerhin wert.

    1) Am besten mit der Original CD starten (wie normaler Installationsprozess)
    2) Sprache wählen
    3) Menu/Festplatten Dienstprogramm öffnen
    4) Gewünschtes Volume anklicken reparieren
     
    SeppiG4, 29.07.2005
  6. Myuu

    Myuu Thread StarterMacUser Mitglied

    Mitglied seit:
    01.04.2004
    Beiträge:
    177
    Zustimmungen:
    4
    Also, ich hab das jetzt mal gemacht - und siehe da.
    Zwei Zugriffsrechte waren falsch gesetzt.
    Also schnell repariert und restartet.

    Ob es jetzt besser funktioniert wird sich wohl bald zeigen...
     
    Myuu, 29.07.2005
  7. Myuu

    Myuu Thread StarterMacUser Mitglied

    Mitglied seit:
    01.04.2004
    Beiträge:
    177
    Zustimmungen:
    4
    Sry für den Doppelpost, aber:
    Es bringt nichts, das Problem besteht weiterhin.
     
    Myuu, 29.07.2005
  8. ThaHammer

    ThaHammerMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Wenn er wieder mal spinnt, öffne den Deckel und lasse den mal offen. Wenn er dann aufhört zu spinnen, haste eine Wärmeproblem.
     
    ThaHammer, 29.07.2005
  9. SeppiG4

    SeppiG4MacUser Mitglied

    Mitglied seit:
    05.01.2005
    Beiträge:
    300
    Zustimmungen:
    3
    Kontrollier nach ob die RAM-Blöcke richitg stecken, vieleicht...
     
    SeppiG4, 01.08.2005
  10. MacEnroe

    MacEnroeMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.733
    Zustimmungen:
    1.601
    Bei meinem G4 1,25 Single wird die Grafikkarte (ohne Lüfter) sauheiß.
    Obwohl ich nicht spiele. Dabei könnte die, zusammen mit dem Doppelproz.
    der ja auch warm wird, vielleicht ZU heiß werden...
    Ich habe auf meine Grafikkarte (auf den Kühler) einen kleinen Lüfter montiert.

    ist nur so eine Idee...
     
    MacEnroe, 01.08.2005