G4 startet einfach nicht mehr!!!!!!!!

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von milchschnitte, 18.01.2006.

  1. milchschnitte

    milchschnitte Thread Starter MacUser Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    Mitglied seit:
    08.10.2005
    habe nen g4 tower und die alte sau lässt sich nicht starten. wenn man den
    anschalter drückt leucht dieser kurz auf aber der rechner startet nicht.
    alles mögliche schon ausprobiert aber nada, nichts geht mehr.
     
  2. Gangster

    Gangster MacUser Mitglied

    Beiträge:
    417
    Zustimmungen:
    2
    Mitglied seit:
    30.01.2005
    würde mal ein paar mehr infos schreiben system hardware seit wan das ganze ist
     
  3. theRabbit

    theRabbit MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    Mitglied seit:
    17.11.2003
    tja milchschnitte was hast denn mit dem ding gemacht? .. und jap gängsta wat is des fürn deil?
     
  4. milchschnitte

    milchschnitte Thread Starter MacUser Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    Mitglied seit:
    08.10.2005
    batterie mal kurz rasugenommen, jetzt geht er wieda!
    trotzdem danke für die anteilnahme :o)
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.760
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    Ohne Batterie verliert der Rechner seine Parameter im PRAM und weiss nicht mal mehr von welchem volume er booten soll.

    Du solltest die Batterie auswechseln - oder den Rechner nicht mehr ausmachen :)
     
  6. milchschnitte

    milchschnitte Thread Starter MacUser Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    Mitglied seit:
    08.10.2005
    danke für den tipp, der rechner kommt morgen vorsichtshalber in den service.
     
Die Seite wird geladen...

Diese Seite empfehlen