Benutzerdefinierte Suche

g4 powermac "sawtooth" OS9.2.2 kein Bild bei boot von OSx intall CD/DVD

  1. omma

    omma Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    Habe sämtliche How to Seiten durchsucht, bin aber nicht fündig geworden...

    Habe einen G4 Powermac 400mhz "Sawtooth" mit AGP Grafikkarte, 8xx Mb Ram meinem Agentur Chef günstig abgekauft.
    An Software habe ich 1x Os 9.2.2 Install CD, 3x Panther Install CDs und eine Tiger Install DVD.

    Das installierte OS 9.2.2 hat mein Chef natürlich leergeputzt und ich habe es zuhause neu aufgesetzt.
    So weit so gut. Die OS 9.2 Cd bootete tadellos und liess mich das System intallieren, aber eigentlich will ich OS X installieren.

    Das Problem ist, der Rechner bootet zwar von der Panther Install CD, zeigt aber kein Bild an!? Ich höre das etwas passiert, das DVD Rom rödelt und liest, aber der Bildschirm bleibt schwarz. Das gleiche passiert bei der Tiger Install DVD, die ich nur über Drücken der Taste "c" zum booten bewegen kann. Das gleiche Spiel - Laufwerksaktivität, aber kein Bild.
    Irgendwann stoppt das Laufwerk und man ist wahrscheinlich im OS X Install Menu...

    Ich finde es extrem seltsam, das Os 9.2 ein Bild bringt beim Install, Os x aber nicht.
    Bei meiner Suche bin ich auf Hinweise gestossen, die Firmware des Computers upzudaten, was ich auch versucht habe, aber der Updater sagte mir, dass ich auf dem neuesten Stand bin. 4.2.8 oder so?

    getestet habe ich das ganze an mehreren CRTs und TFT Bildschirmen, man weiss ja nie, vielleicht verwendet der OS X Installer irgendein Non Standard VGA Refresh oder sowas, aber das erschien mir eher unwahrscheinlich.

    Mein letzter Versuch wäre nun, das installierte OS 9.2.2 startklar für DSL zu machen und Software Update mal einen Blick riskieren zu lassen.

    Langsam gehen mir die Ideen aus, vielleicht weiss ja jemand Rat.

    /omma
     
    omma, 24.02.2007
  2. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Os 9.2.2 bringt ein Bild, OSX aber nicht?
    Auf den ersten "Blick" hört sich das nach einem Grafikkarten-Konflikt an. Ist der Rechner vorher rein unter OS9.2.2 gelaufen und hat evtl. eine nicht OSX-fähige Karte? Kann ich mir weniger vorstellen.

    Vielleicht magst Du uns kurz sagen, welche GraKa verbaut ist, und wie der Rechner ansonsten ausgestattet ist.
     
    chrischiwitt, 24.02.2007
  3. applefreak

    applefreakMacUser Mitglied

    Mitglied seit:
    01.03.2005
    Beiträge:
    799
    Zustimmungen:
    12
    wenn es eine ATI Rage 128Pro AGP Karte mit 16MB ist, dann ist das die eingebaute, originale. Die sollte aber problemlos funktionieren! Ich hätte auch erstmal auf Firmware getippt, aber die kann's ja dann nicht sein....
     
    applefreak, 24.02.2007
  4. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Falsche Auflösung am Monitor bzw. irgendein Adapter, der bremst? Aber ein Sawtooth braucht doch keinen VGA-auf-Mac-Adapter mehr, oder?
     
    chrischiwitt, 24.02.2007
  5. omma

    omma Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    Ja, es ist die eingebaute ATI Rage 128Pro AGP, hängt direkt am VGA Monitor, ohne Adapter.
    Der Rechner ist vorher mit OS9.2.2 betrieben worden, die gleichen Maschinen sind aber auf der Arbeit auch mit Tiger im Einsatz.
    Sehr seltsam.
     
    omma, 24.02.2007
  6. omma

    omma Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Oje, typischer Fall von DAU.

    Ich habe den Monitor nicht an der ATI Karte betrieben, sondern an der "internen" Grafik Hardware.
    Ich war kurz davor die PMU zu Reseten, hab den Mac aufgemacht und gesehen, dass ich den Monitor nie in der ATI Karte hatte. OH MANN! :)

    Zwei Tage verschenkt für sinnlose Recherche. Jetzt geht natürlich der X install und OS9.2 ist auch angenehm schnell.

    Danke für eure Zeit und Sorry. :)
     
    omma, 24.02.2007
  7. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Kein Problem. Ab und zu sind wir alle mal blind!
     
    chrischiwitt, 24.02.2007
  8. applefreak

    applefreakMacUser Mitglied

    Mitglied seit:
    01.03.2005
    Beiträge:
    799
    Zustimmungen:
    12
    ähm...aber wo hat der sawtooth denn ne interne grafikkarte?????
     
    applefreak, 24.02.2007
  9. bjoern07

    bjoern07MacUser Mitglied

    Mitglied seit:
    05.02.2007
    Beiträge:
    5.160
    Zustimmungen:
    500
    Wahrscheinlich noch ne MacPicasso oder sowas.
    War in Agenturen stets beliebt. Für einige gibt's auch noch MacOS X-Treiber.

    Falls bei der Installation Kernel-Panics auftreten, raus damit! Auch SCSI-Karten.

    Treiber suchen und die Karte wieder einbauen kann man später, wenn alles soweit läuft.

    Viel Spaß mit der Kiste!
     
    bjoern07, 24.02.2007
  10. applefreak

    applefreakMacUser Mitglied

    Mitglied seit:
    01.03.2005
    Beiträge:
    799
    Zustimmungen:
    12
    naja, wobei das dann ja auch nicht wirklich "interne grafikhardware" währe...ich würde darunter sowas wie ooboard grafik verstehen...und die hatte der sawtooth garantiert nie! ;)
     
    applefreak, 24.02.2007
Die Seite wird geladen...
Ähnliche Themen - powermac sawtooth OS9
  1. Oldy62
    Antworten:
    20
    Aufrufe:
    1.474
    Jodruck
    04.04.2016
  2. danicatalos
    Antworten:
    9
    Aufrufe:
    1.392
    imacmini03
    15.07.2015
  3. SCHAGO
    Antworten:
    8
    Aufrufe:
    1.230
  4. kersten1961
    Antworten:
    3
    Aufrufe:
    978
    FixedHDD
    20.10.2011
  5. kersten1961
    Antworten:
    9
    Aufrufe:
    2.092
    Udo2009
    24.07.2011