G4 per Cinch an Stereoanlage anschließen: Störgeräusche

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von randomcgn, 03.04.2004.

  1. randomcgn

    randomcgn Thread Starter MacUser Mitglied

    Mitglied seit:
    03.04.2004
    Beiträge:
    7
    Hi,
    ich hab folgendes Problem. Ich hab meinen G4 per Cinch an die Stereoanlage angeschlossen - leider gibt es da jetzt ziemliche Störgeräusche: ein tiefes Brummen, Musik lässt sich so nicht hören ... Woran kann's liegen?
     
  2. CheGuevara

    CheGuevara MacUser Mitglied

    Mitglied seit:
    17.03.2004
    Beiträge:
    1.668
    kenn ich.

    Also das Brummen kommt von der Spannung oder so. Das kann man mit nem speziellen Adapter beseitigen.

    Mfg Che clap
     
  3. randomcgn

    randomcgn Thread Starter MacUser Mitglied

    Mitglied seit:
    03.04.2004
    Beiträge:
    7
    thanx!

    Und hast du noch ne Ahnung, was für einen Adapter man da braucht und was das ungefähr kostet?

    :D
     
  4. mrwho

    mrwho MacUser Mitglied

    Mitglied seit:
    20.07.2003
    Beiträge:
    2.530
    Schönes Massbrummen würd ich mal sagen...50Hz aus der Steckdose/Potentialdifferenz.

    Probier mal das, nimm ein dünnes Papier oder ähnliches und gib es auf den Chinch-Masseanschluss beim Verstärker.
    Jetzt hast du keine Masseverbindung mehr zwischen Mac und Verstärker und das Brummen sollte auch weg sein.

    Andere Lösung...Mac und Verstärker an die gleiche Steckdose, 2 Steckdosen an der gleichen Phase so nahe wie möglich.
     
  5. macusalix

    macusalix MacUser Mitglied

    Mitglied seit:
    12.06.2004
    Beiträge:
    39
    :confused:
    Hi mrwho!

    hab das gleiche Problem wie Kollega von oben! wie? was ? verstehe ich nicht - dünnes Papier auf Masseanschluß beim Verstärker geben??? ich check´s nicht? was meinst Du damit?

    grazie vorweg für genauere Erklärung!
    macusalix
     
  6. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.880
    Medien:
    19
  7. mikeymike

    mikeymike MacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    65
    leute zieht einfach mal das antennenkabel des irgendwie an der hifi anlage
    oder am computer angeschlossendem kabelanschlusses ab! wenn das brummen
    weg ist holt euch einen Mantelstromfilter für das antennenkabel!!

    lg

    (in fast allen fällen lieg es nämlich an der potenzialdifferenz der masse
    der steckdose und der des kabelanschlusses)
     
Die Seite wird geladen...

Diese Seite empfehlen