Benutzerdefinierte Suche

G4 findet keinen Systemordner

  1. Gelzomino

    Gelzomino Thread StarterMacUser Mitglied

    Mitglied seit:
    27.11.2003
    Beiträge:
    2.495
    Zustimmungen:
    163
    Ich habe das Problem, daß mein G4 MDD 1,25 GHz immer nachdem er abgestürzt ist und ich ihn neu starte, keinen Systemordner findet.

    Wie kann ich dieses Problem dauerhaft beseitigen?????
     
    Gelzomino, 28.11.2003
  2. Mr. D

    Mr. DMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
    Zustimmungen:
    124
     

    Generell hilft meist das Zurücksetzen des PRAMs. Boote den Rechner und halte dabei die Tasten apfel+alt+p+r gleichzeitig gedrückt, bis der Rechner 3-4 Mal neu gestartet ist. Dabei werden solche Einstellungen wie Startvolume, Monitorauflösung usw. zurückgesetzt, was schon häufig die kleineren probleme behebt. Wenn der Rechner dann hochgefahren ist, gehst Du ins Kontrollfeld "Startvolume" und wählst das Startvolume Deiner Wahl. Das war's.

    P.S. Wie oft stürzt der denn ab??? Ich würde erst mal dieses Problem beheben. Vielleicht sogar mal das System neu installieren, wenn das häufig vorkommt.
     
    Mr. D, 28.11.2003
  3. Icetheman

    IcethemanMacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Wenn Du den Parameter RAM gelöscht hast stelle in den Systemprefernces>Startvolume deine Festplatte ein und sichere diese Einstellung, dann sollte er es behalten.
     
    Icetheman, 28.11.2003
Die Seite wird geladen...
Ähnliche Themen - findet keinen Systemordner
  1. oj4you
    Antworten:
    17
    Aufrufe:
    2.408
    MacEnroe
    29.07.2011
  2. nerbenschock
    Antworten:
    8
    Aufrufe:
    1.972
    nerbenschock
    04.11.2009
  3. Madmarzl
    Antworten:
    7
    Aufrufe:
    612
    chrischiwitt
    18.06.2007
  4. dubbel
    Antworten:
    3
    Aufrufe:
    493
    Lynhirr
    27.02.2007
  5. Gelzomino
    Antworten:
    1
    Aufrufe:
    739