1. Wir werden um 22:00 Uhr die Forum Software auf die neue Version aktualiseren. Das Forum wird für kurze Zeit geschlossen bleiben.

    Vielen Dank
    Macuser.de Community! Team

G4 findet keinen Systemordner

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Gelzomino, 28.11.2003.

  1. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Mitglied seit:
    27.11.2003
    Beiträge:
    2.495
    Ich habe das Problem, daß mein G4 MDD 1,25 GHz immer nachdem er abgestürzt ist und ich ihn neu starte, keinen Systemordner findet.

    Wie kann ich dieses Problem dauerhaft beseitigen?????
     
  2. Mr. D

    Mr. D MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    3.384
     

    Generell hilft meist das Zurücksetzen des PRAMs. Boote den Rechner und halte dabei die Tasten apfel+alt+p+r gleichzeitig gedrückt, bis der Rechner 3-4 Mal neu gestartet ist. Dabei werden solche Einstellungen wie Startvolume, Monitorauflösung usw. zurückgesetzt, was schon häufig die kleineren probleme behebt. Wenn der Rechner dann hochgefahren ist, gehst Du ins Kontrollfeld "Startvolume" und wählst das Startvolume Deiner Wahl. Das war's.

    P.S. Wie oft stürzt der denn ab??? Ich würde erst mal dieses Problem beheben. Vielleicht sogar mal das System neu installieren, wenn das häufig vorkommt.
     
  3. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Wenn Du den Parameter RAM gelöscht hast stelle in den Systemprefernces>Startvolume deine Festplatte ein und sichere diese Einstellung, dann sollte er es behalten.
     
Die Seite wird geladen...

Diese Seite empfehlen