G4 bricht Startvorgang ab

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Jodruck, 12.10.2017.

  1. Jodruck

    Jodruck Thread Starter MacUser Mitglied

    Mitglied seit:
    07.10.2007
    Beiträge:
    46
    Zustimmungen:
    1
    Hallo,
    mein PowerMac3,4 aus 2001 scheint seinen "Geist" aufzugeben.
    533 MHz Single, OS X 10.4.11
    Läuft seit längerem nur noch für den automatischen Faxempfang.

    Normal ist er im Ruhezustand und wacht bei eingehenden Faxen auf - legt sich anschließend wieder schlafen.

    Heute merke ich, dass er immer wieder startet - ausschaltet - startet, nur für 10-20 Sekunden.
    Den Apfel kann man sehen.
    Jetzt, nach kurzer Trennung vom Strom startet er gar nicht mehr :-(
    Ich tippe auf die Festplatte, aber so eine alte Platte gibt es glaube ich nicht mehr.
    Ich baue sie mal aus und versuche sie extern anzusprechen.
    Ich habe noch eine gute Platte, aber die hat 320 GB und das verweigert der alte G4 bei allen Versuchen.

    Oder die RAM-Batterie?

    Wie kann man da vorgehen, um alles auszutesten?
    Bin für jeden Tipp dankbar.

    Gruß Jodruck
     
  2. yew

    yew MacUser Mitglied

    Mitglied seit:
    29.02.2004
    Beiträge:
    5.131
    Zustimmungen:
    562
    Hi
    startet er überhaupt von der DVD?
    Batterie ist nicht teuer. Spannung sollte ca 3,6V sein sein.

    ... ansonsten die üblichen Sachen wie PRAM-Reset und PMU-Reset machen

    Der sichere Systemstart geht auch nicht?

    Wenn die 320 GB Platte nicht geht, liegt's u.U. an den Jumpern auf der Platte. Stichwort 128 GB Clipping

    Welche Größe hat überhaupt die Platte, die aktuell verbaut ist?


    Gruß yew
     
Die Seite wird geladen...

Diese Seite empfehlen