G3 blue/white 300 Mhz startet nicht unter OSX! Warum?

Dieses Thema im Forum "Mac OS" wurde erstellt von lydiaoer, 05.04.2005.

  1. lydiaoer

    lydiaoer Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Mitglied seit:
    04.03.2005
    Da ich mit einem mittlerweile tagealten Problem (kaputter Festplattentreiber auf meinem alten G3) herumplage, habe ich mit diversen OSX-Start-CDs versucht, diesen Rechner hoch zu fahren. Leider vergebens!
    Warum startet denn der G3 wohl nicht unter OSX?
    Wie kann ich ihn dazu zwingen?
     
  2. herrmueller

    herrmueller MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    Mitglied seit:
    06.05.2004
    Vielleicht mußt Du die Firmware des Rechners updaten.

    Das geht aber nur unter OS 9 und nicht X.
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Hallo

    Die Aktuellste Firmware bekommst du >hier< aber wie schon gesagt sie muss unter Os 9 Installiert werden.

    Es könnte auch an denn System CD/DVDs liegen wenn du versuchst z.b. mit der von einem G5/iMac zu starten.
     
Die Seite wird geladen...
Ähnliche Themen - blue white Mhz
  1. jan12
    Antworten:
    0
    Aufrufe:
    889
  2. huebnere
    Antworten:
    3
    Aufrufe:
    724
  3. corle
    Antworten:
    2
    Aufrufe:
    325
  4. .specter.
    Antworten:
    4
    Aufrufe:
    403
  5. renzo69
    Antworten:
    3
    Aufrufe:
    546

Diese Seite empfehlen