G3 b/w findet PCI SCSI Karte nicht !

Dieses Thema im Forum "Mac OS" wurde erstellt von TobyMac, 28.04.2003.

  1. TobyMac

    TobyMac Thread Starter Mitglied

    Beiträge:
    2.744
    Zustimmungen:
    0
    Mitglied seit:
    19.11.2002
    Hallo,

    folgende Konfiguration:

    G3 blue & white
    OSX 10.2.5
    SCSI Karte (müsste eine Adaptec 2906 sein)

    Mein Problem ist nun, dass die Karte nicht funktioniert.

    Auf der Karte steht nichts drauf, aber egentlich hatte ich nur 2906er Adaptec Karten.

    Treiber ist installiert.

    Der Apple Profiler findet auch was (siehe Anhang) aber so wirklich weiter hilft mir das auch nicht.

    Jemand eine Idee, wie ich die Karte und damit den angeschlossenen Scanner zum laufen bekomme ?
     

    Anhänge:

    • pci.jpg
      pci.jpg
      Dateigröße:
      29 KB
      Aufrufe:
      40
  2. TobyMac

    TobyMac Thread Starter Mitglied

    Beiträge:
    2.744
    Zustimmungen:
    0
    Mitglied seit:
    19.11.2002
    nothing, no.......not even a titter ?

    ;)
     
  3. Jörg

    Jörg Mitglied

    Beiträge:
    2.587
    Zustimmungen:
    5
    Mitglied seit:
    06.09.2001
    Kann es sein, daß die 2906 nicht mit X funktioniert? Hast Du schon unter 9 gebootet? Ich hatte mal eine Adaptec Karte, die laut den Adaptekken nicht im G4 funktioniert, nachdem sie seit längerem mit 9.0 in einem älteren G4 lief. Die Karte haben sie mir aber schnell und problem- und kostenlos getauscht :)


    Jörg
     
Die Seite wird geladen...
Ähnliche Themen - findet Karte nicht
  1. Domehoe
    Antworten:
    2
    Aufrufe:
    125
  2. Sharptype
    Antworten:
    12
    Aufrufe:
    386
  3. Nikdo

    macOS High Sierra Drucker findet Papier Nicht

    Nikdo, 05.03.2018, im Forum: Mac OS
    Antworten:
    17
    Aufrufe:
    355
  4. Aladin033
    Antworten:
    4
    Aufrufe:
    121
  5. reima
    Antworten:
    5
    Aufrufe:
    154
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.