Funktionstüchtiger Webbrowser für iMac 5.1

miraschein

Neues Mitglied
Thread Starter
Registriert
27.03.2021
Beiträge
9
Hallo zusammen,

gibt es einen Browser mit dem ich noch normal auf dem iMac 5.1 surfen kann?
Unter Mac OS X 10.5.8 kann Safari keine sichere Verbindung aufbauen oder die Zertifikate sind ausgelaufen.
Habe bereits ältere Firefox Versionen und Roccat ausprobiert, doch die lassen sich nicht installieren oder haben das selbe Problem wie Safari.

Kennt da jemand eine Lösung?
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.516
TenFiveFox
Der 5,1 kann bis 10.7.5.
Hilft aber auch nicht viel weiter.
Ich würde aber mind. 10.6.8 drauf machen.
 

MacEnroe

Aktives Mitglied
Registriert
10.02.2004
Beiträge
20.768
Ich würde zunächst mal das System auf 10.7.5 updaten. (außer du hast spezielle alte PPC-Software)
Dann den neuest möglichen Firefox, damit solltest du ganz gut klarkommen.

Ich habe unter 10.6.8 alle Browser durchprobiert. Firefox ist m.M.n. am besten, alles andere war
doch sehr beschränkt, viele Seiten gehen gar nicht.
 

miraschein

Neues Mitglied
Thread Starter
Registriert
27.03.2021
Beiträge
9
Ich würde zunächst mal das System auf 10.7.5 updaten. (außer du hast spezielle alte PPC-Software)
Dann den neuest möglichen Firefox, damit solltest du ganz gut klarkommen.
Muss man das nicht kaufen? Oder gibt es da eine kostenlose Lösung?
 

rembremerdinger

Aktives Mitglied
Registriert
16.11.2011
Beiträge
13.639
Eigendlich ja, aber da es ein OS ist das schon seit geraumer Zeit nicht mehr supportet wird denke ich das die bestimmt einer ne DVD macht.
Dann kannst du wie MacEnroe schon geschrieben hat Firefox nehmen. Musst nach der Version 45.9.0 ESR suchen.
https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr

Edit du wirst aber vorher alles platt machen müssen, denn du kannst über ein PPC OS kein Intel OS drüberbügeln. Ich würde dir vorschlagen erst auf 10.6.8 zu gehen und dann Lion drüber bügeln.
Ausser jemand hier sagt das man Lion clean installieren kann.
 

MacEnroe

Aktives Mitglied
Registriert
10.02.2004
Beiträge
20.768
Auf 10.6.8 läuft die Version 48.0.2 am besten. (45.9.0 ESR stellt viele Seiten nicht mehr dar)
Auf 10.7 geht evtl. noch etwas höheres...
 

rembremerdinger

Aktives Mitglied
Registriert
16.11.2011
Beiträge
13.639
TenSixFox??? Das wusst ich garnicht das die den weiter entwickelt haben. Das finde ich ich echt toll(y)(y)(y)(y)(y)(y)
 

rembremerdinger

Aktives Mitglied
Registriert
16.11.2011
Beiträge
13.639
Was meint ihr? Kann man Lion einfach nakig auf dem iMac des TE installieren oder muss man vorher Snow aufspielen?.
Meint ihr das man dem TE die OS zukommen lassen darf? Sind ja schon out of Order.
 

miraschein

Neues Mitglied
Thread Starter
Registriert
27.03.2021
Beiträge
9
Ok, ich versuche erst Snow Leopard und dann Lion zu installieren. Ich berichte dann ob es geklappt hat.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.516
Kannst auch direkt Lion probieren, der sagt dir schon, wenn du vorher auf 10.6 musst.
 

miraschein

Neues Mitglied
Thread Starter
Registriert
27.03.2021
Beiträge
9
Neues Update:
Habe nun zuerst Snow Leopard und dann Lion installiert. Lief beides ohne Probleme.
Firefox 48.0.2 läuft und funktioniert mit den meisten Websiten.
Vielen Dank für die Hilfe, vorallem an @rembremerdinger.

 
Oben