Für immer verloren?

Diskutiere das Thema Für immer verloren? im Forum Mac OS X & macOS

  1. netfalk

    netfalk Thread Starter Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Mitglied seit:
    06.03.2004
    Hallo zusammen,

    meine Tochter hatte heute beim starten ihres PM G4 das Erlebnis der besonderen Art. Sämtliche Grundeinstellungen , Musikfiles in iTunes und alle Bilder in iPhoto sind weg...Sie nutzt ebenfalls Panther 10.3.8. Ist mir absolut unerklärlich. Bin ratlos und benötige Eure Hilfe. Vielen Dank.

    Gruß an Alle
     
  2. Mick321

    Mick321 Mitglied

    Beiträge:
    921
    Zustimmungen:
    2
    Mitglied seit:
    04.06.2004
    Ist sie richtig angemeldet? Ich würde erst mal einen neuen User anlegen und probieren. Sind die Files denn noch in den Verzeichnissen? --musik, bilder..
    Michele
     
  3. csb

    csb Mitglied

    Beiträge:
    2.921
    Zustimmungen:
    21
    Mitglied seit:
    06.04.2004
    Da hat sie wohl am Benutzerordner rumgefummelt...
     
  4. netfalk

    netfalk Thread Starter Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Mitglied seit:
    06.03.2004
    Sie ist richtig angemeldet, im iTunes/Iphoto Ordner befinden sich keine Daten.
     
  5. netfalk

    netfalk Thread Starter Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Mitglied seit:
    06.03.2004
    Ich gehe davon aus, dass nichts verändert wurde, da sie immer sehr vorsichtig und umsichtig arbeitet.
     
  6. Lua

    Lua Mitglied

    Beiträge:
    3.137
    Zustimmungen:
    22
    Mitglied seit:
    27.05.2004
    Ich mag ja kaum fragen: Die "üblichen Verdächtigen" schon abgefeiert:
    Rechte überprüft, PRAM-Reset?
    Zuvor neue Software installiert? Irgendwelche ominösen Hilfstools das System "aufräumen" lassen?
     
  7. mj

    mj Mitglied

    Beiträge:
    7.361
    Zustimmungen:
    1.907
    Mitglied seit:
    19.11.2002
    Einen solchen Fall hatten wir neulich hier erst. Zufällig den Benutzerordner umbenannt?
     
  8. St.Garg

    St.Garg Mitglied

    Beiträge:
    1.005
    Zustimmungen:
    91
    Mitglied seit:
    16.12.2004
    Sitzt sie vor dem richtigen Gerät ? :p
     
  9. netfalk

    netfalk Thread Starter Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    Mitglied seit:
    06.03.2004
    Ich danke für alle ernst gemeinten Antworten und Tipps. Selbst diese haben das Problem nicht lösen können.
     
  10. lundehundt

    lundehundt abgemeldet

    Beiträge:
    18.274
    Zustimmungen:
    882
    Mitglied seit:
    22.02.2003
    such doch mal bitte im Finder (apfel+f) nach allen Dateien die auf .mpg enden und schreib zurueck was du wo gefunden hast

    Cheers,
    Lunde
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...