FTP unter OS9 - kleines Problem

  1. monostar

    monostar Thread Starter MacUser Mitglied

    Mitglied seit:
    06.04.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo MacUsers
    ich habe ein kleines Problem beim uploaden von dateien via ftp
    es tritt folgendes phänomen auf:
    browser ms-explorer ist geöffnet (auch mit netscape probiert) - anmeldung auf url: alles ohne probleme - man sieht sozusagen das ziel per drag and drop wird die datei raufgezogen und DANN - öffnet sich immer das erstellungsprogramm - (ob quarkxpress, photoshop etc.) - woran liegt das - auch so ganz vergessen - das ganze spielt sich auf dem alten system (os9) ab - kann mir jemand die ursache sagen)
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.158
    Zustimmungen:
    3.885
    hmm, ich werde nicht ganz schlau daraus was du da versuchst?
    du willst einem web-posting ein attachment verpassen?

    das hat aber nichts mit ftp zu tun...
     
  3. Difool

    Difool Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.291
    Medien:
    31
    Zustimmungen:
    1.201
    Sobald man eine z.B. XPress- oder PS-Datei auf einen, hier IE, zieht – geht halt das
    Erstellungsprogramm auf. Ist so.

    Mit ftp hat das wahrlich wenig zu tun, sagte oneOeight ja schon.
     
  4. ronnygei

    ronnygei MacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    65
    Zustimmungen:
    0
    Du mußt auf der Seite unten auf "Anhänge verwalten" klicken, dann öffnet sich ein Dialogfenster für Uploads.
    Uploads per Drag and Drop funktionieren aber wirklich bei Windosen im Explorer. Habs neulich mal bei nem Kunden gesehen...
     
Die Seite wird geladen...