Frage zur Temperatur Mac Pro 5.1 (CPU A/B core from PCECI)

Diskutiere das Thema Frage zur Temperatur Mac Pro 5.1 (CPU A/B core from PCECI) im Forum Mac Pro, Power Mac, Cube.

  1. FullStop

    FullStop Thread Starter Mitglied

    Beiträge:
    28
    Zustimmungen:
    5
    Mitglied seit:
    06.06.2016
    Mein Mac zeigt in Macs Fan Control sehr hohe Werte bei CPU A core from PCECI. Siehe Screenshot.
    Diese Werte werden bei 100% Auslastung auf allen 12 Kernen ausgegeben.
    Dazu habe ich zwei Fragen:
    1. Was ist das genau?
    2. Muss ich mir Sorgen machen?
    Die restlichen Werte sehen für mich normal aus.
     

    Anhänge:

  2. SirVikon

    SirVikon Mitglied

    Beiträge:
    6.977
    Zustimmungen:
    808
    Mitglied seit:
    05.10.2005
    Naja, bei 100% Auslastung ist das denke ich noch im Rahmen ... selbst bei nicht 100% Auslastung habe ich da meist um die 70 Grad Celsius.
    Falls das ein selbstgeflashter 5.1 mit Umbau der CPUs ist, dann kann es natürlich auch daran liegen ... man sollte da entweder die modifizierten CPUs direkt einbauen oder eben beim Einbau möglichst penibel auf eine gute Wärmeleittung achten ...
     
  3. FullStop

    FullStop Thread Starter Mitglied

    Beiträge:
    28
    Zustimmungen:
    5
    Mitglied seit:
    06.06.2016
    Es handelt sich bei dem Mac um einen originalen 12 Core 3,06GHz aus 2012.
    Was genau ist denn dieses CPU A core from PCECI? Wo wird das gemessen?
    CPU A/B Diode wird wohl die Kerntemperatur sein.
    CPU A/B Heatsink die beiden Kühler.
     
  4. Tzunami

    Tzunami Mitglied

    Beiträge:
    5.956
    Medien:
    2
    Zustimmungen:
    910
    Mitglied seit:
    18.10.2003
    Bis 97°C können die Xeon Kerne ab, dann taktet er automatisch runter. Deine 94°C sind also bei Volllast in Ordnung.

    Diode ist ein Sensor der direkt am Kern anliegt und damit die Außentemperatur des Kerns misst. PCECI wird warscheinlich die Innentemperatur wiedergeben.
     
  5. FelixMacintosh

    FelixMacintosh Mitglied

    Beiträge:
    886
    Zustimmungen:
    152
    Mitglied seit:
    15.07.2013
    Was du in deinem ScreenShot halt auch siehst, die zuständigen Lüfter (BoosterA +B) haben halt durchaus noch Luft nach oben. Sind ja erst bei 2200 von 5200 rpms. Das könntest du manuell einstellen wenn du weiß das die nächste Stunde z.B. Volllast gefragt ist, richtest du dir ein solches Profil ein und schonst damit dann die Hardware deines MP.
     
  6. FullStop

    FullStop Thread Starter Mitglied

    Beiträge:
    28
    Zustimmungen:
    5
    Mitglied seit:
    06.06.2016
    Ich werde morgen die Kühler entfernen und neue Wärmeleitpaste auftragen.
    Vielleicht hilft dies. Was mich wundert, ist der immense Unterschied zwischen A und B.
    Wenn die Werte stimmen sollten, dann ist das sicher nicht gesund. 94°C sind doch schon eine Menge.
    Habe noch einen Mac aus 2010 mit zwei X5690. Der zeigt nicht so hohe Temperaturen.
    Alle Lüfter auf auto. Auch der Unterschied zwischen A und B ist nicht so gross.
     
  7. FelixMacintosh

    FelixMacintosh Mitglied

    Beiträge:
    886
    Zustimmungen:
    152
    Mitglied seit:
    15.07.2013
    2012 MP sollte die WLP noch nicht ermüdet sein. Eventuell haben die da die WLP falsch/zuviel aufgetragen. Normalerweise sollte der CPU A Container kühler sein als der B. Macht Sinn da mal nachzusehen!
    Die Default-Lüftersteuerung setzt halt sehr spät ein. Ich nutze istats menus (kann man auch kostenlos testen). Was sagt bei dir denn der markierte Wert?


    https://forums.macrumors.com/threads/mp-5-1-ioh-tdiode-running-hot-75c.1738371/
     

    Anhänge:

    • temps.png
      temps.png
      Dateigröße:
      8,5 KB
      Aufrufe:
      134
  8. FullStop

    FullStop Thread Starter Mitglied

    Beiträge:
    28
    Zustimmungen:
    5
    Mitglied seit:
    06.06.2016
    Siehe Anhang. Das war jetzt aber idle. Unter Last kommt morgen.
     

    Anhänge:

  9. FelixMacintosh

    FelixMacintosh Mitglied

    Beiträge:
    886
    Zustimmungen:
    152
    Mitglied seit:
    15.07.2013
    Ich nehme an dein letzter Anhang ist wieder im Idle (Surfen...etc). Das sind perfekte Werte.

    Wenn die Lüfter mal Konvektion betreiben sind schon 25 - 30°C Unterschied. Wobei es dann auch unerträglich Laut wird wenn die Lüfter auf Max laufen. Ich variieren das mittels Profile die ich in istats erstellt habe :).
     
  10. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    5.045
    Medien:
    3
    Zustimmungen:
    2.418
    Mitglied seit:
    08.02.2014
    Wenn die Kühler schon mal runter sind nach dem Northbridge Kühler mitschauen, ob die Pastikpins noch ok sind. Brechen schon mal.

    Und die Kühler ausblasen, dabei die Lüfter blockieren. Auch wenn die lustige Geräusche machen ist das nicht gut für sie. Generell lüfter immer blockieren, vor allem wenn sie eingesteckt sind. Ein Motor ist fremdangetrieben ein Dynamo...
     
  11. Tzunami

    Tzunami Mitglied

    Beiträge:
    5.956
    Medien:
    2
    Zustimmungen:
    910
    Mitglied seit:
    18.10.2003
    Bei Handbrake unter Volllast, liegt bei mir den Unterschied bei ca. 20°.

    Warum das konstruktionstechnisch normal ist. CPU B liegt leicht versetzt vor CPU A. Ein Teil der Abwärme von CPU B wird durch CPU A geblasen, wodurch die, zum kühlen, verwendete Luft erheblich wärmer ist als bei CPU B. Dardurch resultiert eine wesentlich höhere Temperatur unter Volllast bei CPU A.
     
  12. Macschrauber

    Macschrauber Mitglied

    Beiträge:
    5.045
    Medien:
    3
    Zustimmungen:
    2.418
    Mitglied seit:
    08.02.2014
    Ists nicht auch so dass die Northbridge einen Kühler mitheizt ?
     
  13. Tzunami

    Tzunami Mitglied

    Beiträge:
    5.956
    Medien:
    2
    Zustimmungen:
    910
    Mitglied seit:
    18.10.2003
    Die hat eine eigenen Kühler, aber der strahlt auch mit in CPU A.
     
  14. FullStop

    FullStop Thread Starter Mitglied

    Beiträge:
    28
    Zustimmungen:
    5
    Mitglied seit:
    06.06.2016
    Hab es heute nicht mehr in die Firma geschafft. Melde mich nächste Woche zu dem Thema.
     
  15. FullStop

    FullStop Thread Starter Mitglied

    Beiträge:
    28
    Zustimmungen:
    5
    Mitglied seit:
    06.06.2016
    Hallo zusammen,

    hatte unter der Woche nicht viel Zeit. Daher die späte Rückmeldung.
    Habe die Kühler der CPU's und NB demontiert und mit neuer Wärmeleitpaste versehen.
    Die Temperatur bleibt nun auch nach Stunden unter Volllast unter 80°C. Lüfter auf Auto.
    Damit kann ich gut leben.

    Nette Grüsse
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...