Fotos mit iPhoto 08 versenden

Dieses Thema im Forum "Mac OS Software" wurde erstellt von darren1, 28.04.2008.

  1. darren1

    darren1 Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    1
    Mitglied seit:
    15.02.2007
    Hallo,

    ich nutze die Möglichkeit Fotos mit iPhoto 08 zu versenden. Der Versand erfolgt hauptsächlich an Windowsuser. Jetzt ist es aber so dass die Bilder im Mailtext angehängt sind und für die Windowsuser nur im kleinen Format und total verzerrt ersichtlich sind.

    Hat jemand schon dieses Problem gehabt und kann mir helfen?

    ps: ich kann leider nicht sagen seit wann das Problem auftritt - bin nämlich ziemlich zeitgleich auf Leopard und ilife 08 gewechselt.

    Danke.

    lg
     
  2. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Also wenn Du die Bilder von iPhoto aus versendest, kannst Du doch die Qualität (Grösse) auswählen, mit der die Bilder versendet werden sollen (siehe Anhang).
    Gruss
    der eMac_man
     

    Anhänge:

  3. darren1

    darren1 Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    1
    Mitglied seit:
    15.02.2007
    ja, dass ist auch kein Problem. Beim Empfänger kommen sie nur im verzerrten Zustand an. Es ist nur ein verzerrtes kleines Bild im Mailtext ersichtlich. Die Dateiendung .jpg ist nach wie vor noch vorhanden.
     
  4. ekki161

    ekki161 MacUser Mitglied

    Beiträge:
    17.368
    Zustimmungen:
    1.720
    Mitglied seit:
    29.06.2007
    Öffnet der Empfänger denn auch wirklich den Anhang ?
     
  5. darren1

    darren1 Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    1
    Mitglied seit:
    15.02.2007
    der anhang läßt sich nicht öffnen. wie gesagt es sind nur die bilder in kleinformat und verzerrt ersichtlich. lassen sich leider auch nicht speichern.
     
  6. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Lädt denn der Empfänger auch den Anhang vollständig herunter?
    Gruss
    der eMac_man
     
  7. scuba

    scuba MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    6
    Mitglied seit:
    27.02.2005
    Glaub da kann man noch irgendwo "Anhang Windows kompatibel" anklicken. Das schon versucht?
     
  8. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.776
    Zustimmungen:
    882
    Mitglied seit:
    22.02.2003
    das sorgt nur dafuer, dass der suffix an die Datei angehaengt wird eil Windwos - anders als OS X - den braucht um die Datei per Doppelklick mit der entsprechenden Anwendung zu oeffnen.

    Meine per mail verschickten Bilder aus iPhoto kommen so bei Windwos Benutzern an wie sie sollen. Ich wuerde das Problem eher beim Empfaenger oder auf dem Weg dorthin (email Provider) vermuten.
     
  9. darren1

    darren1 Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    1
    Mitglied seit:
    15.02.2007
    dachte auch zuerst an den Empfänger. Aber komischerweise betrifft dies mehrere Empfänger! Werde noch mal das windowskompatibel probieren - aber daran liegt es sicher nicht!

    edit: so habs nun nochmal probiert. wenn ich es aus iphoto heraus versende kommen die Fotos im Mailtext verzerrt an - egal bei welchen Empfänger. Erstelle ich ein Mail und gehe auf Anhang und füge dort die Fotos ein (leider kann man von da aus ja nicht auf iphoto gallery zugreifen) dann kommen die Fotos wie gewohnt als Anhang und im richtigen Format an (egal ob windowskompatibel gesendet oder nicht).
     
  10. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.816
    Zustimmungen:
    2.893
    Mitglied seit:
    08.10.2003
    Mal eine Frage: Werden die Fotos beim Hinzufügen bei Dir in die iPhoto Library kopiert oder verwaltest Du da nur die Aliase?
    Gruss
    der eMac_man
     
Die Seite wird geladen...

Diese Seite empfehlen