Formular bei Homepage funktioniert nicht

  1. guehart

    guehart Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2005
    Beiträge:
    439
    Zustimmungen:
    1
    Hallo, ich habe eine neue hp ins Netz gestellt. Das einebaute Formular funktioniert leider nicht wie es sollte. Es ist eigentlich ein html Formular, das die Angaben, die gemacht werden müssen abprüfen soll. Leider tut es das nicht. Ich habe dafür ein vorgefertigtes Formular auf meine Bedürfnisse hin abgeändert. Allerdings fehlen mir einige Kenntnisse um jetzt den Fehler zu suchen. Vielleicht hat ja jemand eine Idee? Hier gehts zu der homepage >>> Das Formular kann von fast jeder Seite aus aufgerufen werden.

    Danke schon mal im Voraus

    ciao
    guehart
     
    guehart, 30.11.2005
  2. lindic

    lindicMacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    197
    Zustimmungen:
    5
    Die Namen der Formularelemente stimmen nicht mit den Namen in der Abfrage überein.

    Beispiel:
    - in der JS-Funktion: document.vorlage01.anrede.value
    - im Formular: Anrede
    Hier ist also die Groß- und Kleinschreibung nicht korrekt.

    Wichtig ist auch darauf zu achten, das keine Sonderzeichen (ausser Unterstrich) in den Namen verwendet werden, wie z.B. bei E-Mail.


    Ausserdem müsste am Ende der JS-Funktion noch ein return true; hin.
     
    lindic, 30.11.2005
Die Seite wird geladen...
Ähnliche Themen - Formular bei Homepage
  1. nicoch
    Antworten:
    2
    Aufrufe:
    284
  2. leo-magic
    Antworten:
    24
    Aufrufe:
    2.030
    Sp0tlight
    18.05.2015
  3. apstalker
    Antworten:
    3
    Aufrufe:
    693
    apstalker
    12.12.2012
  4. tomloog
    Antworten:
    3
    Aufrufe:
    854
    tomloog
    03.03.2012
  5. ben-pen
    Antworten:
    2
    Aufrufe:
    1.709