FontExplorer X 1.2.3 unter 10.8.: Schriften werden nach jedem Neustart deaktiviert.

busta-burner

Neues Mitglied
Thread Starter
Dabei seit
09.12.2005
Beiträge
41
Punkte Reaktionen
1
Hallo zusammen,

ich nutze FontExplorer X schon seit geraumer Zeit und war immer zufrieden. Auch unter Mavericks lief es tadellos.
Da ich aber ansonsten mit Mavericks recht viele Probleme hatte, hab ech es wieder runtergeschmissen und per Cleaninstall auf Mountain Lion zurückgerüstet. Auch da habe ich dann wieder FontExplorer X installiert.
Seit dieser Neuinstallation deaktiviert FEX aber leider meine aktivierten Schriften nach jedem Neustart. Der Haken bei "Alle Fonts, die in der aktuellen Sitzung aktiviert wurden, beim Beenden deaktivieren" ist NICHT gesetzt.
Ich hab FEX ein mal neuinstalliert, das hat aber nichts gebracht.

Hat jemand ne Idee, was ich noch versuchen könnte, um dieses nervige Problem zu lösen?

Danke schon mal

Viele Grüße aus Essen

Basti
 

blue apple

Aktives Mitglied
Dabei seit
01.12.2005
Beiträge
18.049
Punkte Reaktionen
1.685
das habe ich auch, aber ohne cleaninstall, downgrades oder dergleichen. das problem ist seit Lion oder Mountain Lion aufgetaucht (die schriften unterm ordner alle benutzer werden deaktiviert)... lästig, aber denke nicht dass sich hier was einstellen oder lösen lässt. eher die aktuelle version kaufen, da ist das problem sicherlich nicht vorhanden. die version 1.2.3 ist die letzte kostenlose und wird nicht mehr supported...
 

busta-burner

Neues Mitglied
Thread Starter
Dabei seit
09.12.2005
Beiträge
41
Punkte Reaktionen
1
Hi blue apple,

danke für die Antwort.
Vor dem Mavericks-Update hatte ich ja auch Mountain Lion installiert, da lief FontExplorer X wunderbar.

Vielleicht hat ja jemand noch ne Idee, ansonsten werde ich mir wohl ein Schriftenprogramm kaufen müssen, da muss ich aber erst mal schauen, welches mir am ehesten zusagt.
 

Jaenis

Aktives Mitglied
Dabei seit
16.12.2004
Beiträge
1.052
Punkte Reaktionen
72
das habe ich auch, aber ohne cleaninstall, downgrades oder dergleichen. das problem ist seit Lion oder Mountain Lion aufgetaucht (die schriften unterm ordner alle benutzer werden deaktiviert)... lästig, aber denke nicht dass sich hier was einstellen oder lösen lässt. eher die aktuelle version kaufen, da ist das problem sicherlich nicht vorhanden. die version 1.2.3 ist die letzte kostenlose und wird nicht mehr supported...

Und dann? Suitcase 5 kaufen?
 

falkgottschalk

Aktives Mitglied
Dabei seit
22.08.2005
Beiträge
24.081
Punkte Reaktionen
1.614
It depends .. .bei mir tritt es nach wie vor ab und zu auf.
(FEX 4.1.1, meistens "verdana" und diverse andere.
 

HelfendeHand

Registriert
Dabei seit
02.04.2014
Beiträge
1
Punkte Reaktionen
3
Mac OSX: Linotype FontExplorer X deaktiviert Fonts nach Neustart / Neuanmeldung

Das Problem scheint zwar oft aufzutauchen, aber die Lösung wenig bekannt: Unter Systemeinstellungen > User > Anmeldeobjekte muss das Objekt "FontExplorerXAutoload.app" im Autostart liegen. Bei Systemupdates etc. kann es schon mal verschwinden und dann lädt der FontExplorer die selbst aktivierten Schriften nach einer Neuanmeldung nicht mehr nach. Einfach unter dem Pfad Macintosh HD > Benutzer > Library > Application Support > Linotype > FontExplorer X > FontExplorerXAutoload.app schnappen und wieder zu den Anmeldeobjekten ziehen.
Schon werden die aktivierten Schriften wieder geladen.

Schönen Gruß

P.S.: Und die Rechte des Linotype-Ordners sowie der verwalteten Schriften mal checken, die können gerade nach Updates zerschossen sein und dann kann FontExplorer die Einstellungen da nicht mehr ablegen...
 

d@tMarten

Mitglied
Dabei seit
21.12.2006
Beiträge
355
Punkte Reaktionen
62
Danke an die HelfendeHand … erster Post und dann sowas Gutes.
 

papasuess

Neues Mitglied
Dabei seit
23.04.2016
Beiträge
11
Punkte Reaktionen
0
Mac OSX: Linotype FontExplorer X deaktiviert Fonts nach Neustart / Neuanmeldung

Das Problem scheint zwar oft aufzutauchen, aber die Lösung wenig bekannt: Unter Systemeinstellungen > User > Anmeldeobjekte muss das Objekt "FontExplorerXAutoload.app" im Autostart liegen. Bei Systemupdates etc. kann es schon mal verschwinden und dann lädt der FontExplorer die selbst aktivierten Schriften nach einer Neuanmeldung nicht mehr nach. Einfach unter dem Pfad Macintosh HD > Benutzer > Library > Application Support > Linotype > FontExplorer X > FontExplorerXAutoload.app schnappen und wieder zu den Anmeldeobjekten ziehen.
Schon werden die aktivierten Schriften wieder geladen.

Schönen Gruß

P.S.: Und die Rechte des Linotype-Ordners sowie der verwalteten Schriften mal checken, die können gerade nach Updates zerschossen sein und dann kann FontExplorer die Einstellungen da nicht mehr ablegen...

Hallo HelfendeHand,

wo muss ich denn anfangen, das Problem einzukreisen, wenn ich gar keinen Linotype Ordner im Ordner Application Support habe?!
...ich hoffe, du liest es nach der langen Zeit noch :)
Grüße
 

MacEnroe

Aktives Mitglied
Dabei seit
10.02.2004
Beiträge
22.424
Punkte Reaktionen
6.738
Es gibt mehrere Ordner „Application Support“. Bist du sicher, dass du in deinem Benutzerverzeichnis
gesucht hast? Nicht HDD -> Library, sondern Benutzer -> Library

Ansonsten geh über die Suchfunktion, wo sich der Ordner/die Datei versteckt.
 

papasuess

Neues Mitglied
Dabei seit
23.04.2016
Beiträge
11
Punkte Reaktionen
0
Versteckte Ordner war das Zauberwort... Jetzt hat etwas geklappt! Also: Freeware läuft unter 10.10 immer noch :)
Danke schon mal!
 

papasuess

Neues Mitglied
Dabei seit
23.04.2016
Beiträge
11
Punkte Reaktionen
0
Also, alles gemacht, wie von Helfendehand beschrieben, aber leider funktioniert es nicht! Muss die Schriften alle manuell wieder installieren nach Neustart! Wenn ich jetzt wüsste, dass das Problem sich mit dem Kauf einer FE PRO Version erledigt hat und ich meine gesamte Schriftensortierung 1:1 übernehmen kann, würde ich sofort die 85 € investieren!!
Es nervt nämlich ein wenig...
 

MacEnroe

Aktives Mitglied
Dabei seit
10.02.2004
Beiträge
22.424
Punkte Reaktionen
6.738
(....) Muss die Schriften alle manuell wieder installieren nach Neustart! (...)

Nur zur Klärung: Du musst sie „installieren“?? D.h. sie finden sich nicht mehr im Fontexplorer?

Oder wie im ersten Posting geschrieben nur „aktivieren“?

Das kam bei mir auch ab und zu nach einem Neustart vor. Ich habe da nie was geändert, seit Monaten
ist es nicht mehr vorgekommen (FEX 1.2.3, System 10.6.8)

Ich hatte mir einfach aus den aktiven Schriften eine neue Sammlung erstellt. Dann kann man notfalls
nach einem Neustart diese Sammlung aktivieren, dann hat man wieder die gleichen Schriften aktiv.
 

papasuess

Neues Mitglied
Dabei seit
23.04.2016
Beiträge
11
Punkte Reaktionen
0
Nur aktivieren!
Habe mir jetzt für jeden Kunden einen Ordner angelegt... Aber für Neukunden oder zum Logo entwickeln macht es mich verrückt, wenn ich erst 47 Schriften aktivieren muss, bevor ich weiter machen kann... :)
 

MacEnroe

Aktives Mitglied
Dabei seit
10.02.2004
Beiträge
22.424
Punkte Reaktionen
6.738
Inwiefern? Es lassen sich mit einem Befehl die gleichen Schriften laden wie vor dem Neustart.
Notfalls auch alle Schriften (wobei dann meine Programme zu langsam werden)
 

papasuess

Neues Mitglied
Dabei seit
23.04.2016
Beiträge
11
Punkte Reaktionen
0
Inwiefern? Es lassen sich mit einem Befehl die gleichen Schriften laden wie vor dem Neustart.
Notfalls auch alle Schriften (wobei dann meine Programme zu langsam werden)

=> Heißt, er behält sich ein "Standardschriftenportfolio" (kann allerdings nicht absehen, wie er auf diese Schiften kommt...) und deaktiviert alle anderen. Allerdings geht es ab und zu, wie es sein soll!
=> Es gibt die Einstellung "Alle Fonts, die in der aktuellen Sitzung aktiviert wurden, beim Beenden deaktivieren" und die ist aus! Wenn es den gibt, den du meinst, verrat mir doch bitte, wo :)
=> Alle Schriften sind zu viel!
 

MacEnroe

Aktives Mitglied
Dabei seit
10.02.2004
Beiträge
22.424
Punkte Reaktionen
6.738
Wenn es den gibt, den du meinst, verrat mir doch bitte, wo :)

Also nochmal, wie schon in Post #13 beschrieben:

Du hast, sagen wir, 100 aktive Schriften.

Nun gehst du auf „aktive Schriften“, damit werden nur die aktiven Schriften rechts aufgelistet.
Dann markierst du alle diese Schriften und erstellst davon eine „neue Gruppe“. Fertig.

So. Falls dein Computer beim Start wieder alles deaktiviert, dann gehst du im FEX auf diese Gruppe
und aktivierst (mit einem Klick) alle diese Schriften wieder.

So als „Notfallplan“, falls es wieder vorkommt. :)
 

papasuess

Neues Mitglied
Dabei seit
23.04.2016
Beiträge
11
Punkte Reaktionen
0
Hi MacEnroe!

Ich habe dich schon letztes Mal verstanden :) und der Tipp ist gut!

Aber ich habe ca. 700 aktivierte Schriften (ich weiß, relativ viele, aber es war nie ein Problem mit älterem System! Bis 1200 ohne Probleme oder Performanceverlust!) und wenn ich ein Logo entwickle, kann es schon mal vorkommen, dass ich nach einem Neustart erst 20-30 Schriften aktivieren muss, das nervt! Da ich nicht weiß, welche von denen weiter benötigt werden, macht es auch wenig Sinn, die alle in den "Aktivierungs-Ordner" zu legen, da es dann schnell unübersichtlich wird!

Was mich echt wundert: Es geht manchmal reibungslos! Das heißt, das System startet und aktiviert alle Schriften, die ich beim letzten Mal benutzt habe! Dann beim nächsten Neustart wieder das alte Problem... Allerdings gehts es jetzt schneller, da ich nur einen Ordner aktivieren muss :)
 

MacEnroe

Aktives Mitglied
Dabei seit
10.02.2004
Beiträge
22.424
Punkte Reaktionen
6.738
So ganz hab ich dich noch nicht verstanden, weil du einmal von „72 Schriften aktivieren“ schreibst
und einmal von 700 aktivierten Schriften (die müsstest du doch alle neu aktivieren nach einem Neustart?)

Aber gut, an was das liegt, weiß ich auch nicht. Komischerweise ist mir das seit Monaten nicht mehr passiert,
früher schon, ich habe aber am System nichts in der Richtung verändert.

Wenn ich Logos entwerfe oder sonst nach Schriften suche, mache ich das mittlerweile direkt in FEX. Dort
suche ich mir alles passende raus und aktiviere die Fonts. :)

Dort habe ich auch verschiedene Ordner, z.B. „Handschriften“ oder „Grunge Rough“ angelegt.
 

papasuess

Neues Mitglied
Dabei seit
23.04.2016
Beiträge
11
Punkte Reaktionen
0
Miteinander sprechen könnte viel Müll in Foren ersparen :))
Mein Problem ist: FEX behält sich ein Repertoire von etwa 500 Schriften, die immer (auch nach Neustart) aktiviert sind. Egal, welche Schriften ich ersetze, neu hinzu aktiviere, diese Schriften sind immer da! Leider hatte ich keinen Einfluss auf die Auswahl dieser...

Die Schriften, die ich zum Arbeiten benötige, muss ich immer nach dem Hochfahren per Hand aktivieren!

Verständlicher?!
 
Oben Unten