FontExplorer + QXP 2015 + El Capitan ... ich werde verrückt!

Diskutiere das Thema FontExplorer + QXP 2015 + El Capitan ... ich werde verrückt!. Hallo zusammen, nach langem hin-und-her habe ich grade einen schönen Mac 27" Late 2013 (Mod...

LLI

Mitglied
Thread Starter
Mitglied seit
25.04.2003
Beiträge
393
Hallo zusammen,

nach langem hin-und-her habe ich grade einen schönen Mac 27" Late 2013 (Mod. 14.2) erstanden und El Capitan sauber clean installiert.

Beim Testen, ob alles soweit funktioniert hat sich als erstet folgendes Problem ergeben:

Wenn ich in QXP 8.5 erstellte Dokumente öffne und die fehlenden Schriften mit FontExplorer 6 öffne, erscheinen in den Dokumenten lauter "Omega"-Zeichen, sprich: jeder Buchstebe im Dokument wird durch ein Ω ersetzt!

Das passiert übrigens auch, wenn ich neuen Text formatiere, z.B. als Helvetica Neue.

Ich sage nur: HILFE!!!!
 

LLI

Mitglied
Thread Starter
Mitglied seit
25.04.2003
Beiträge
393
Auch wenn sich das !!!! so anhört, als ob der TE noch heute um Leben und Tod eine gewerbliche Printvorlage bei der Druckerei abliefern müsste. :p
Ganz so schlimm ist es nicht, aber hat mich schon etwas nervös gemacht :koch:

Problem ist inzwischen gelöst! Für alle, die es interessiert:

Font Explorer fragt beim öffnen, ob man die Fonts irgendwohin legen soll (sorry, hab den Wortlaut nicht im Kopf, aber ihr werdet wissen, was ich meine, wenn ihr es seht). Das sollte man bejahen!

Wenn man während der Arbeit an QXP Fonts einlädt, anschließend FontXplorer schließen, öffnen, ja sagen ... und es funzt.

Verstanden?

Bissl kompliziert ... aber dafür lieben wir unsere Macs ja :Party:
 
  • Gefällt mir
Reaktionen: dg2rbf

Veritas

Mitglied
Mitglied seit
26.11.2007
Beiträge
19.282
Akzeptiere die Anfragen aus QXP automatisch und lass sie beim Schließen wieder deaktivieren, das reicht.
 
  • Gefällt mir
Reaktionen: Istari 3of5

Istari 3of5

Mitglied
Mitglied seit
05.01.2005
Beiträge
7.612
Falls Du noch alte Postscript-Fonts nutzt, solltes Du auch den von FE vorgegebenen Import-Ordner innerhalb Deines users unverändert lassen. sonst gibt es probleme mit den Fonts.
 

LLI

Mitglied
Thread Starter
Mitglied seit
25.04.2003
Beiträge
393
Vielen Dank für euer Feedback!

Läuft soweit :freu:

Jetzt hätte ich allerdings noch ein anderes kleines Problem, bei dem ihr sicher eine Lösung wisst:

Um mit QXP 2015 PDFs zu erstellen, muss man ja über "exportieren" gehen. Soweit so gut. Aber wie füge ich neue Joboptions hinzu? Besonders wichtig sind für mich die von Expo Display Service für 1:10 Ausgabe.

Im Distiller habe ich die drin.

Aber wenn ich in QXP über Bearbeiten-Ausgabestile-importieren gehe kommt die Fehlermeldung "330 ungültige Dateiformat".

Aber ich wette, ihr wisst was zu tun ist!

DANKE
 
Oben